Jump to content
pbust

MBAE 1.08 Beta Preview

Recommended Posts

MBAE "free"; W7 SP1 x64; SBIE 4.2 (settings per FAQ); latest Fx and IE. No problems.

 

MBAE upgraded over-the-top of version 1.07.1.1011. All settings retained before and after boot.

On machine #2 -- only difference between the two is #2 has lesser hardware resources.  However, certain advanced settings, as reported in this thread, were unchecked after reboot. Clicked 'Restore defaults'.

 

Otherwise, no problems.

Share this post


Link to post
Share on other sites

Nice clean install over the top of 1.07...... No issues to report. Windows 7 (SP1)   MBAE Premium

Share this post


Link to post
Share on other sites

Mbae beta 1.08 is blocking IE 11 when navigating google maps and initially also the pages in this forum!  Chrome is unaffected by the same pages so assume it is a FP.  Is fixed when ret rop gadget 64X is unticked.

 Win 7 64 bit

                                                         post-190822-0-88696600-1441853919_thumb.

Share this post


Link to post
Share on other sites

My issue was the compatibility problem with KIS/KAV/KTS 2016 ===> With both MBAE 1.07.1.1015 *AND* KIS 2016 running, both Firefox & IE would not run.  With FF, I would get the error message "Firefox couldn't load XPCOM."  If I either shutdown KIS 2016 **OR** stopped MBAE protection, then both FF & IE would run.  After sending a problem ticket to KIS support, they alerted me to the Beta version of MBAE (1.08.1.1016).  After uninstalling MBAE  1.07.1.1015 and installing the Beta version, now BOTH FF & IE run while BOTH KIS2016 & MBAE are running.

Thanks to the Malwarebytes team for fixing this incompatibility issue.

-- Barry

Share this post


Link to post
Share on other sites

@mightaswell, can you please attach your MBAE and FRST logs? You can find instructions on how to do this in the "readme first" link in my signature. Thanks!

 

Barry, welcome to the forum and thanks for confirming the fix!

Share this post


Link to post
Share on other sites

Thanks @mightaswell. Can you please also attach the ADDITIONS.TXT log file from FRST?

Share this post


Link to post
Share on other sites

Updated download link in Beta announcement now points to build 1021:

https://malwarebytes.box.com/s/5yg1ld56ibmu58lnliu7dxh4rjda5e1b

 

Fixed: new techniques uncheck themselves after reboot sometimes.

Fixed: false positives with new RET ROP detections.

Fixed: fine-tuning for the new fingerprinting detection.

 

Please upgrade over the top and provide any feedback you might find.

Share this post


Link to post
Share on other sites

Just updated, lost all my custom shields and its showing logs dating back to August 3rd which the previous version never did.

 

In start menu it shows " Malwarebytes Anti-Exploit (2), however its been showing that since the previous version as well, not sure what the 2 is.

Share this post


Link to post
Share on other sites

I have updated in a snapshot that [still] had the last release version [public release], and after a requested reboot, it seems this v1,08.1.1021 has done the trick.

 

post-2134-0-26319900-1442023424_thumb.gi

 

post-2134-0-59338300-1442023457_thumb.gi

Share this post


Link to post
Share on other sites

Just let me know if you need anything else.

 

More info:  I think the Malwarebytes Anti-Exploit (2) label started the last version although I'm not 100% sure.

      

                  If I remember correctly I had the option to log Protection events unchecked previously, seems like they all of a sudden appeared with this update, seeing the box was checked for this with this update maybe it updated all previous logs.

 

                 I've added my custom shields again and they seem to be sticking.

Share this post


Link to post
Share on other sites

MBAE beta 1.08.1.21 EXCELLENT!

 

MS Office (97 and 2003) and Opera 12 issues fixed in WIndows XP.  No other issues arise.

Share this post


Link to post
Share on other sites

Hi,

 

Updated to build 1021 today.. Custom shields were automatically retained in install (don't know how @digmocrusher had problems?).. With default settings on install, when I tried to run Dietodin (my online trading software), false exploit alert popped up and had to uncheck 'RET ROP gadget detection' (for both 32 & 64 bit) to circumvent that.. Hope this helps...

Share this post


Link to post
Share on other sites

Updated to latest version on my W10 OS and all settings were retained, no issues, excellent work.

Thanks :)

 

EDIT:

My appologies, Turns out I had to go back to v. 1.08.1.1016 as FF latest version fails to open as well as Kaspersky Safe Money protected browser.

Share this post


Link to post
Share on other sites

Just installed the beta in Vmware windows 10 and having the almost same as Tarnak, except that reboot doesn't help.

26c152696f.png

 

a7393f243f.png

Share this post


Link to post
Share on other sites

@sman can you please post or PM me your MBAE logs?

 

@Wilpower, not sure I am understanding correctly. Are you having conflicts between MBAE 1.08.1.1021 and Kaspersky? If so please post how to replicate and environment (OS, arch, special configs, etc.).

 

Thanks!

Share this post


Link to post
Share on other sites

Welcome to the forum TheDude23112.

 

Can you please attach your MBAE logs here? Instructions can be found in the "readme first" link in my signature.

 

Thanks!

Share this post


Link to post
Share on other sites

Thanks for the logs @sman.

 

What Profile did you use for the custom shield of Dietodin?

Share this post


Link to post
Share on other sites

Hi,

 

it is the 'Other' profile. I have mentioned this earlier too..

 

With custom shields retaining on 1021 build install, FP popped up again with default settinsg and to offset it had to uncheck RET ROP settings for both 32 & 64 bit. Hope this helps..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.