Jump to content

MBAE 1.08 Beta Preview


pbust
 Share

Recommended Posts

  • Replies 388
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

MBAE "free"; W7 SP1 x64; SBIE 4.2 (settings per FAQ); latest Fx and IE. No problems.

 

MBAE upgraded over-the-top of version 1.07.1.1011. All settings retained before and after boot.

On machine #2 -- only difference between the two is #2 has lesser hardware resources.  However, certain advanced settings, as reported in this thread, were unchecked after reboot. Clicked 'Restore defaults'.

 

Otherwise, no problems.

Link to post
Share on other sites

Mbae beta 1.08 is blocking IE 11 when navigating google maps and initially also the pages in this forum!  Chrome is unaffected by the same pages so assume it is a FP.  Is fixed when ret rop gadget 64X is unticked.

 Win 7 64 bit

                                                         post-190822-0-88696600-1441853919_thumb.

Link to post
Share on other sites

My issue was the compatibility problem with KIS/KAV/KTS 2016 ===> With both MBAE 1.07.1.1015 *AND* KIS 2016 running, both Firefox & IE would not run.  With FF, I would get the error message "Firefox couldn't load XPCOM."  If I either shutdown KIS 2016 **OR** stopped MBAE protection, then both FF & IE would run.  After sending a problem ticket to KIS support, they alerted me to the Beta version of MBAE (1.08.1.1016).  After uninstalling MBAE  1.07.1.1015 and installing the Beta version, now BOTH FF & IE run while BOTH KIS2016 & MBAE are running.

Thanks to the Malwarebytes team for fixing this incompatibility issue.

-- Barry

Link to post
Share on other sites

  • Staff

Updated download link in Beta announcement now points to build 1021:

https://malwarebytes.box.com/s/5yg1ld56ibmu58lnliu7dxh4rjda5e1b

 

Fixed: new techniques uncheck themselves after reboot sometimes.

Fixed: false positives with new RET ROP detections.

Fixed: fine-tuning for the new fingerprinting detection.

 

Please upgrade over the top and provide any feedback you might find.

Link to post
Share on other sites

Just let me know if you need anything else.

 

More info:  I think the Malwarebytes Anti-Exploit (2) label started the last version although I'm not 100% sure.

      

                  If I remember correctly I had the option to log Protection events unchecked previously, seems like they all of a sudden appeared with this update, seeing the box was checked for this with this update maybe it updated all previous logs.

 

                 I've added my custom shields again and they seem to be sticking.

Link to post
Share on other sites

Hi,

 

Updated to build 1021 today.. Custom shields were automatically retained in install (don't know how @digmocrusher had problems?).. With default settings on install, when I tried to run Dietodin (my online trading software), false exploit alert popped up and had to uncheck 'RET ROP gadget detection' (for both 32 & 64 bit) to circumvent that.. Hope this helps...

Link to post
Share on other sites

Updated to latest version on my W10 OS and all settings were retained, no issues, excellent work.

Thanks :)

 

EDIT:

My appologies, Turns out I had to go back to v. 1.08.1.1016 as FF latest version fails to open as well as Kaspersky Safe Money protected browser.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.


Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.