Jump to content

Wilpower

Honorary Members
  • Posts

    289
  • Joined

  • Last visited

Everything posted by Wilpower

  1. I tend to agree however the reality is many many folks follow comparative tests and accept the results as valid.
  2. When I read this I thought this is not good at all. I don't know https://www.ghacks.net/2018/11/27/malwarebytes-last-in-latest-av-test-antivirus-test/ 🤔
  3. I uninstalled, cleaned everything up and installed Avast (Been with Avast since 2002). TM was an investigation/Trial No issues now. Thanks again
  4. Here you are. Should help in your dev. investigation THanks Addition.txt FRST.txt
  5. ?Thanks for your time, I had suspicions....those buggers No Luck. Even exiting Trend completely doesn't resolve issue. Don't see how Tech support will be able to help
  6. Gather Logs attached mbst-grab-results.zip I'll await your input. THanks
  7. Thanks for your reply. Yes have used Mbam for many years. Apparently switching the longer Key in the top for ID and the ID below for Key doesn't work as this does not envoke the green check marks so the Avtivate Box is greyed outl THis is the first time I've had trouble activating product after reinstall.
  8. Hi Had to uninstall Mbam and then reinstalled but now when I want to activate (Lifetime) License in the Free program I get an error Screenshot attached Please any direction appreciated.
  9. Want to thank Pedro for the many years of Dedication and hard Work on MBAE which has protected my PC's for as long!
  10. Does the lifetime License for MBAM cover the Mobile Security App for Android Devices/Phone? Thnx,
  11. This issue appeared to be resolved for a day a few days ago however again I have to keep MBAE 1.09.1.1261 along side of the latest version of KIS on one of my Win 10 64 BIT Machines, Frustrating! I understand it's KL and it's beginning to P.... me off with that company. Confirmed , working now with .1280 Nice work guys!
  12. This issue appeared to be resolved for a day a few days ago however again I have to keep MBAE 1.09.1.1261 along side of the latest version of KIS on one of my Win 10 64 BIT Machines, Frustrating! I understand it's KL and it's beginning to P.... me off with that company.
  13. Well the issue on my machines running KIS 2017 appear to be resolved. MBAE enabled and Browsers working fine.
  14. I'm running latest KIS. Received no KIS notice about any Add-in
  15. Yup here too. Disable MBAE till I've had chance to research
  16. Just installed v. 1.08.1.2572 after having the "service not starting" issue with previous stable version, after upgrading to W10x64 Anniversary Upgrade. Now MBAE is working as expected. Thanks Pedro.
  17. Just some added information as this seems strange. I also run W10 64 Bit on 2 machines with MBAE (latest version) on both and received Windows Updates on both machines yesterday with no issues at all. I also run MBAM pro running real time on both Machines.....
  18. Ah, I didn't catch that information Thanks for the link
  19. Would there be any idea as to when we might see Anti Ransom part of the Flag Ship MBAM?
  20. Good question. I'm sure we'll see some version change soon.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.