Jump to content
npmaylesby

Google Chrome block with new Trusteer Rapport

Recommended Posts

Updated to build 1195 and rebooted. Sadly, the behaviour reported by peterd still occurs following downloading an executable file and double-clicking on its "tab" at the bottom of the Chrome window to execute it. That's under 32-bit Windows 7 and with Rapport running.

It's an annoyance rather than anything worse that that, as one can still run the executable by finding the file in one's downloads folder and double-clicking on it there.

Share this post


Link to post
Share on other sites

Build 1195 seems to have done the trick, at least on the machine I'm on right now, (Win 10).  Chrome opens without incident. Chrome has also just put out an update and MBAE works with it as well. MBAE also throws out a notification advising that it now works with Chrome each time Chrome starts. How long are we going to be subjected to this? I really don't want to turn off notifications for it.

Share this post


Link to post
Share on other sites

I just noticed that Rapport isn't functioning in Chrome now. I'm not sure if this is why build 1195 is working. I think perhaps it's functioning properly because it was working prior to my updating Chrome. And Rapport always lags behind Chrome updates and usually ceases to function right after a Chrome update.

Share this post


Link to post
Share on other sites

When trying to print in Google Chrome, every attempt (e.g., print screen, print email, etc) is blocked by Malwarebytes AntiExploit with message "Exploit ROP gadget attack blocked".

Chrome is aborted and must be restarted.

Printing works fine with Microsoft Edge ( haven't tried other browsers).

Using Windows 10 on an HP desktop.

Share this post


Link to post
Share on other sites

 Following my previous post regarding Google Chrome print being blocked, I updated to the latest version of Chrome and now every attempt to use Chrome is blocked with the "ROP gadget" message. I am posting this using Microsoft Edge which is still working OK.

Share this post


Link to post
Share on other sites

I agree with dcmargo54. Chrome has updated to version 50.0.2661.75 m and consequently Rapport has stopped working with Chrome. Which means that we will have to wait for a new version of Rapport to appear before we know whether or not the problem is fixed. One of the other variables changed just as MBAE 1195 appeared! :(

Edited by antient

Share this post


Link to post
Share on other sites

I have exactly the same problem, Google Chrome worked yesterday, but Windows 10 had new updates when I switched off my PC and today, cannot access Chrome with all the same messages.  Using Anti-Exploit Premium V1.08.1.1189 - Norton Internet security - please help as I don't like using Edge (where I am sending this post from)

Share this post


Link to post
Share on other sites

I have exactly the same problem, Google Chrome worked yesterday, but Windows 10 had new updates when I switched off my PC and today, cannot access Chrome with all the same messages.  Using Anti-Exploit Premium V1.08.1.1189 - Norton Internet security - please help as I don't like using Edge (where I am sending this post from)

Share this post


Link to post
Share on other sites

When Chrome updated today, everything stopped working. Chrome wouldn't start, or if it did (after stopping multiple instances in Task Manager) it wouldn't access the net. Also stopped some other programs accessing the web too. A reboot installed Windows 10 updates and everything is working again except Rapport.

I await with trepidation an update from Rapport now.

Share this post


Link to post
Share on other sites

Look at the other thread. I had this problem for the first time today and have applied the solution from the other thread (around page 8!). Consists of a download but problem resolved.

Share this post


Link to post
Share on other sites

I've been in touch with IBM Trusteer,Rapport.

They state quote......... " Please be advised that Rapport is not compatible with Malwarebytes Anti-Exploit. "

I still have problem in Chrome but with Firefox everything is o.k. so my solution is use Firefox.

Chrome is still on version 49.0.2623.112 update has just failed !

Share this post


Link to post
Share on other sites

I just started getting this error message today as well.  Can't run Chrome.  Chrome did update recently, so I wonder if there is compatibility issue with the new version of Chrome released.

 

Application: Google Chrome (and plug-ins)
Protection Layer: Protection Against OS Security Bypass
Protection Technique: Exploit ROP gadget attack blocked
File/Process Blocked: N/A
Attacking URL:  N/A

Share this post


Link to post
Share on other sites

How do I get build 1195.  I've got MBAE 1.08.1.1194

MB website still offering older version than I have

Share this post


Link to post
Share on other sites

Happy to say Google Chrome is now working with MAEF running.

I down loaded the latest release of MAEF  and updated Chrome to

the latest version and as of this moment every thing seems to work.

Just hope it continues to work.

Share this post


Link to post
Share on other sites

I ended up de-installing Anti-Exploit (which then allowed Chrome to run), and re-installing Anti-Exploit from your link. This seems to have done the trick. Thanks.

Share this post


Link to post
Share on other sites

I have Windows 10, and have used both Malware Bytes Anti Spyware Home Premium and MWB Anti-Exploit for years. The Chrome Blocking issues you all reported began several weeks ago, well after Win 10 and Chrome were installed. Whatever it is, it was not a problem until recently. I have disabled Anti-Exploit until a workaround is announced.

 

Cheers, Ed

Share this post


Link to post
Share on other sites

A little belatedly, Trusteer have recognised that Rapport does not work with Chrome v50. They now say on their website: "IBM Security Trusteer Rapport does not currently support Google Chrome version 50. Rapport will update automatically once this version is supported." Once that update to Rapport happens, the odds are that those of us using the triumvirate of Chrome, MBAE (build 1195) and Rapport will have the problem once more that I experienced just prior to my Chrome being updated from 49 to 50. [Recapping, that problem being that downloading an executable file causes MBAE to flag up a nasty and terminate Chrome after one has double-clicked on the "tab" at the bottom of the Chrome window to run the downloaded executable.] I'm using 32-bit Windows 7, should that be a factor.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.