Jump to content

Recommended Posts

This morning I was poking around on my laptop- only Chrome in the foreground, with MB premium running in the background, plus steam, and a few normal windows processes and junk. (I just reformatted last week.)

Suddenly my computer started running very slow. I closed chrome first because it's more commonly my culprit, but the computer remained sluggish- it took a few minutes to launch Task Manager. I was surprised to see Malwarebytes service listed at 5,300-6,000mb, and I couldn't even open the program to see if it was scanning. 

I rebooted and launched ready manager and watched MB quickly work it's way up to the same 5gb range. I successfully ran a scan to see if something was going on- no results, though I noticed it had disabled my web protection. Computer is still running slow, MB is still running at about 5,600mb, and it doesn't seem to want to turn back on Web protection. It kind of just hangs on "Starting..." and eventually gives up.

I'm new to the software, I used to use Avast. Any advice?

15170705388245026784740205717674.jpg

Link to post
Share on other sites
  • Replies 118
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Posted Images

I tried running another scan and my computer crashed, even the BSOD was screwed up. I restarted again and shut down MB before it could really get going. Now everything seems to be running fine...

Pretty disappointing, I just bought this last week when I did the reformat on a friend's recommendation :/

Link to post
Share on other sites

Quitting the program didn't do anything for me but slowed it down for a moment and I can't stop the service I guess I'll have to uninstall. It doesn't stop either I suppose it will just continue again till I run out of memory. Yes and web protection is off as well after the restart.

Edited by coldone
Link to post
Share on other sites

Just jumping on the bandwagon here.  Same problem as described above: Realtime Protection gets turned off and won't turn back on, then it starts eating memory until everything stops and I have to do a hard re-boot.  Uninstalled the program and it's fine now, but I don't like paying for something I can't use.

Link to post
Share on other sites

This is insane.  Mine got up to 12GB usage before my system his 100% and started closing applications.   Thanks Malwarebytes for losing me some photoshop work.   What the hell is happening?  Has MB gotten infected?   I noticed as other said too that it would auto turn off my web protection.  Is that to save memory and CPU usage or is something fishy going on with the guys who are supposed to keep things from going fishy?

 

Not only am I pissed because i'm losing work time from a shitty version of what used to be a great product, but it makes me severely question the A) reliability/competence of MB and B) the trustworthiness of MB

 

****Also note, I was finally able to stop the service without uninstall by going into services.msc and changing the service to manual and then changing the failure behavior to 'Do Nothing' instead of restart so it wouldn't restart every time I killed it.  And THEN stopping the service.****

Edited by ADadAtHome
Link to post
Share on other sites
5 minutes ago, Frutson said:

Same here, and MBAM can't stay dead if i kill it in task manager, had to uninstall. great job with the new update

When I closed it from task manager it did come back on, but then I closed it from the program itself instead of task manager and it seem to stay closed for now.

Link to post
Share on other sites
  • celee locked this topic
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.


Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.