Jump to content

Memory Leak? >5gb

Recommended Posts

  • Replies 118
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Posted Images

I noticed this happening on my computer aswell. I tried analyzing the program in resource monitor and it said 'application trying to finish network io'. So I tried pinging their keystone [license server] server. After trying to ping their license server and not getting a response (timeout 4 times in a row). I thought it was my computer, checked hosts and routes in system 32 but they were all clean. So Im guessing their license server is down which is clogging up our ram due to a bug. Lets hope they resolve this asap. Im so glad im not the only one having this issue :P

Link to post
Share on other sites

15 minutes ago, Laurieps said:

Having the same problem.  My whole computer crashed, the kind of crash where it just goes to a black screen and your monitor says no input.  I had a message that web protection was turned off, but I tried to turn it on and it just said "starting" forever, then crashed.  :(

Exactly same problem, my PC is crashing every time since 1-2 hours ago (windows 10) with last update.

I have malware byte's premium and when I disable this that my pc works fine.

Edited by LightBrokers
Link to post
Share on other sites

1 minute ago, cassiopeia said:

Same problem as everyone.

  • System slowdown
  • Webprotection not starting
  • Excessive memory usage

Maybe related, yesterday clamav rolled out a broken signature (Vbs.Downloader.Generic-6431223-0), bringing down their (linux) scanner worldwide.

Now thats interesting

Link to post
Share on other sites

Come on everyone. MB has been running perfectly for years now and of course this is a huge censored up but you shouldnt uninstall the best AV because of something like this. Its a bug within their program or an issue with their servers. Wait for them to fix this and dont give them additional stress. I am sure everyone who works in readiness is shitting their pants right now, trying to resolve this.

Link to post
Share on other sites

  • celee locked this topic
This topic is now closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.

Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.