Jump to content

unusual run-time error with mbam (among other system glitches)


Recommended Posts

oh i did manage to successfully install sp3 onto the new drive though it keeps trying to connect to the internet or ask for a disk or location to update some of the things.

 

and yeah i did install the driver for d-link it's not registering though... i'll try that 7-zip thing anyway.

Link to post
Share on other sites
  • Replies 237
  • Created
  • Last Reply

Top Posters In This Topic

  • Root Admin

If you can get the motherboard model number possibly when the computer starts up or by shutting it down and taking the side off of the computer and then see if you can find the model number of the motherboard we might be able to find all the drivers on line from ASUS for you.

Link to post
Share on other sites

okay mild success on the dlink i didn't even have to use 7-zip, it registers in the device manager now and keeps trying to connect to the router, wpa encrypted i have the password but something else seems to be missing, when i compare to the net connections on the failing drive here it has an "internet gateway" that seems to be missing from the connections on the new drive...

 

downloading that intel now

 

and the mb is: Asus P7H55-M LX

Link to post
Share on other sites

and i need caffeine so i'm going to step away from the computer and run down to the store, i'll bb in about 20 mins and install that win file when i get back... oh and it's 1am here, the roommates (a couple) are in bed, that's where the router is... but i think/hope that i won't even have to mess with that anyway.

Link to post
Share on other sites
  • Root Admin

You should be able to get the drivers for that computer from here. Just pick the correct OS

 

Asus Support For Motherboard P7H55-M LX

 

Reinstall their Intel chipset driver and reboot and install the other drivers as needed.

There is a yellow exclamation mark next to “ PCI Simple Communication Controller” in Device Manager. How do I resolve this issue?

Link to post
Share on other sites

alright well i now have sound! still having problems connecting to the router it's still "flashing" between "automatic" and 'accquiring address" or whatever... i'm going to install that thing from the bottom link now... some of that other driver stuff i didn't really understand or wouldn't install or just had something like a single "rom" file that i didn't know what to do with. anyway brb going to install that thing for the simple communication controller now.

Link to post
Share on other sites

things are running fine for the most part, i just reinstalled all my Native Instruments Maschine software last night onto the new drive.... though still having some IE/windows updates problems... like for example it keeps wanting me to activate windows (again) and it fails to connect every time... i think because when i try to download the Windows Genuine Advantage Validation Tool (KB892130) via IE it keeps failing as well... a lot of windows updates did successfully dl/install... but... i don't know if it's just a setting that needs adjusting or microsoft itself being glitchy.

Link to post
Share on other sites

alright for Validation Status: it said something like "not installed" and i went and clicked "resolve" and now it comes up as "genuine". i ran the check for updates in IE8 again and tried that, still all failed downloads.

 

Diagnostic Report (1.9.0027.0):

-----------------------------------------

Windows Validation Data-->

Validation Status: Genuine

Validation Code: 0

Cached Validation Code: N/A

Windows Product Key: *****-*****-XR4C6-86XCR-YKCJ6

Windows Product Key Hash: FuTTawSeMW/gx6fJfZ2BCsW25co=

Windows Product ID: 76477-OEM-2148283-36082

Windows Product ID Type: 3

Windows License Type: OEM System Builder

Windows OS version: 5.1.2600.2.00010300.3.0.hom

ID: {D14AB11A-7B26-4355-B8C2-3724388015E4}(3)

Is Admin: Yes

TestCab: 0x0

LegitcheckControl ActiveX: Registered, 1.9.42.0

Signed By: Microsoft

Product Name: N/A

Architecture: N/A

Build lab: N/A

TTS Error: N/A

Validation Diagnostic: 025D1FF3-230-1

Resolution Status: N/A

 

Vista WgaER Data-->

ThreatID(s): N/A

Version: N/A

 

Windows XP Notifications Data-->

Cached Result: N/A, hr = 0x80070002

File Exists: No

Version: N/A, hr = 0x80070002

WgaTray.exe Signed By: N/A, hr = 0x80070002

WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->

Cached Result: N/A, hr = 0x80070002

Version: N/A, hr = 0x80070002

OGAExec.exe Signed By: N/A, hr = 0x80070002

OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->

Office Status: 109 N/A

OGA Version: N/A, 0x80070002

Signed By: N/A, hr = 0x80070002

Office Diagnostics: 025D1FF3-230-1

Browser Data-->

Proxy settings: N/A

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)

Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe

Download signed ActiveX controls: Prompt

Download unsigned ActiveX controls: Disabled

Run ActiveX controls and plug-ins: Allowed

Initialize and script ActiveX controls not marked as safe: Disabled

Allow scripting of Internet Explorer Webbrowser control: Disabled

Active scripting: Allowed

Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->

Office Details: <GenuineResults><MachineData><UGUID>{D14AB11A-7B26-4355-B8C2-3724388015E4}</UGUID><Version>1.9.0027.0</Version><OS>5.1.2600.2.00010300.3.0.hom</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-YKCJ6</PKey><PID>76477-OEM-2148283-36082</PID><PIDType>3</PIDType><SID>S-1-5-21-515967899-299502267-725345543</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>0303   </Version><SMBIOSVersion major="2" minor="6"/><Date>20100715000000.000000+000</Date></BIOS><HWID>3A153CA701848E7E</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

 

Licensing Data-->

N/A

Windows Activation Technologies-->

N/A

 

HWID Data-->

N/A

OEM Activation 1.0 Data-->

BIOS string matches: yes

Marker string from BIOS: 13D60:ASUSTeK Computer Inc|1943D:GENUINE C&C INC

Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005

 

OEM Activation 2.0 Data-->

N/A

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.


Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.