Jump to content
muddauber

MalwareBytes reports Malware from Chrome

Recommended Posts

MalwareBytes reports Malware fro592370246_Errorsrepeatedly9-07-3020_24_35.png.84151885a366d306ccc004b401cc7b49.pngm Chrome, and I get repeated messages of outbound attempts coming from Chrome

Share this post


Link to post
Share on other sites

MalwareBytes reports Malware from Chrome, and I get repeated messages of outbound attempts coming from Chrome

Errors repeatedly9-07-30 20.24.35.png

Share this post


Link to post
Share on other sites

@muddauber - please run an update as this issue has been resolved in Update package version 1.0.11789. If you don't see that database or higher when you check on the About tab, please restart the program and try again.

Share this post


Link to post
Share on other sites

went and downloaded the latest version, same one on my computer. I have a lifetime license

Share this post


Link to post
Share on other sites

Please run an update and if you still see the blocks then restart the program. 

Share this post


Link to post
Share on other sites

Thanks, it said it was current, but I went ahead and downloaded it., Now have the Update package version 1.0.11789.

Scanned and Nothing found, but I am not getting bombarded with alerts. Hopefully, it caught it

 

Share this post


Link to post
Share on other sites
11 minutes ago, muddauber said:

Hopefully, it caught it

Nothing to "catch". It was a web blocking database false positive.

Share this post


Link to post
Share on other sites

 

As the original poster of the problem, I am not getting a  false positive on scan.  I am on a higher version of the database  Nothing was found in the scan, it was just posted in the notice, which I didn't see it unless I clicked the bell.  The only reason I looked was because people could not receive my emails. 

image.png.4bd3abd335e7c58063245869436a093b.png

The remote servers reject my emails returning as undeliverable:

Quote

 

his is an automatically generated Delivery Status Notification.     

Delivery to the following recipients failed permanently:

xxxxxx

Reason: There was an error delivering your message to xxxxx

 The server responded with "554" - "554 Host is blocked\r\n"

 

I have a job opportunity and they cannot receive any mail from me.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.