Jump to content

tetonbob

Staff
  • Posts

    1,461
  • Joined

  • Last visited

Community Answers

  1. tetonbob's post in Legacy 3.5.1.2522 - sudden "Red Triangle" "Your updates are not current" was marked as the answer   
    Hi all. You should be able to receive Update package version 1.0.22583 or newer now.
  2. tetonbob's post in MBARW v0.9.19.73 - 1.1.427 consumes excessive memory with Windows 10 was marked as the answer   
    @hake - we just released a new version 1.1.428 that intends to address the issue you reported which I've been able to reproduce, that of the high memory usage after a Windows Update.
    https://forums.malwarebytes.com/topic/258918-latest-version-of-mbarw-beta-v091973-11428-released-24-aug-2021/?tab=comments#comment-1476550
    Please let us know your results when you have time to take a look.
  3. tetonbob's post in Security Update KB2286198 is a pain! was marked as the answer   
    @Rhon - If you are having troubles installing Malwarebytes on your wife's machine due to a missing Security Update from Windows, the KB required for Malwarebytes to install on some older, not-fully-patched Windows 7 machines is KB4474419
    https://www.catalog.update.microsoft.com/Search.aspx?q=KB4474419
  4. tetonbob's post in BSoD - ransomware protection was marked as the answer   
    Hi @Rimmsi - we have now in Beta, a fix for this issue. See:
    https://forums.malwarebytes.com/topic/267583-malwarebytes-43-beta/?tab=comments#comment-1433990
    If you are able to install this Beta, we would appreciate your feedback.
  5. tetonbob's post in Blender was detected an removed because it was detected as ransomware. was marked as the answer   
    Thanks to all for your reports. Our latest version of Malwarebytes Premium is now in Beta, and intends to address this issue, along with other features and bug fixes.
     
    If you are interested in installing this Beta version, you can read more about it here:
    The plan as of now is to release this build to General Availability next sometime next week.
  6. tetonbob's post in product 4.2.2.95 component package 1.0.1091. was marked as the answer   
    Sorry guys. Typo in the announcement has been rectified. 4.2.2.95-1.0.1096 is the released version info.
  7. tetonbob's post in John L. Galt - Beta CU_1.0.1053 was marked as the answer   
    Please try the new Beta, and let us know if the issue is resolved for you.
     
  8. tetonbob's post in Malwarebytes Tray on Server 2012R2 says wlanapi.dll is missing was marked as the answer   
    @AlexLeadingEdge - thanks for your report. We do have a defect filed for this issue which should be resolved in an upcoming release.
    As a workaround you can install the Wireless LAN Service.
    In an admin powershell, run the following command and press Enter to install Wireless LAN Service. A reboot will be required.
     Install-WindowsFeature Wireless-Networking
     
  9. tetonbob's post in 3.8.3 Web blocking - all browsers - Sophos also installed was marked as the answer   
    This is accurate. For now, the only solution to run the two products together, with Malwarebytes in Premium or Trial mode, is to choose one's Web Protection, or the other.
  10. tetonbob's post in Slow deletes was marked as the answer   
    Greetings. 
    We officially released 3.4.5.2467 last Thursday, March29
    https://forums.malwarebytes.com/topic/225664-malwarebytes-345-patch-release/
    This includes a fix which should also address this issue. 
    You can download it here https://downloads.malwarebytes.com/file/mb3/
    An install over the top should be fine, but I'll leave that decision in your hands.
    Let us know your results.
  11. tetonbob's post in Desktop not loading correctly was marked as the answer   
    Greetings, @Alk2 -
    We officially released 3.4.5.2467 today.
    https://forums.malwarebytes.com/topic/225664-malwarebytes-345-patch-release/
    This includes a fix which should also address this issue. 
    You can download it here https://downloads.malwarebytes.com/file/mb3/
    An install over the top should be fine, but I'll leave that decision in your hands.
    Let us know your results.
    Thanks!
  12. tetonbob's post in I can't scan documents/folders with Malwarebytes anymore was marked as the answer   
    On the Settings tab, under 'Windows Context Menus', if 'Show Malwarebytes options in Windows Explorer' is toggled on, toggle it off.
    Close Malwarebytes.
    Reopen Malwarebytes.
    Toggle the setting back on.
    Check your context menu again.
    If that does not help, restart the computer and check again.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.