Jump to content

Error code 732

Recommended Posts

I have spent the past month getting my Vista updated. It now has SP1 ans SP2. According to to Microsoft it's all up to date. I still cannot update my mbam. I had to uninstall mbam to install the service packs. I just reinstall the 1.39 version of mbam, but I still can't get it to update.

I have my firewall set to allow it through, but it's not doing it I guess, why else would I get the 732 error code???

Link to post
Share on other sites

Try this set of instructions (version 1.39 is not the latest version)

1. Uninstall Malwarebytes' Anti-Malware using Add/Remove programs in the control panel.

2. Restart your computer (very important).

3. Download and run this utility. http://www.malwarebytes.org/mbam-clean.exe

4. It will ask to restart your computer (please allow it to).

5. After the computer restarts, install the latest version from here. http://www.malwarebytes.org/mbam-download.php

Note: You will need to reactivate the program using the license you were sent

Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.

Restart the computer again and verify that MBAM is in the task tray and run a Quick Scan.

EDIT: OOPS. posted at the same time. sorry about

Link to post
Share on other sites

Greetings totally confused :D .

Please review item #8 in the FAQ here to see if any of those steps resolve the issue for you. Also make sure that Internet Explorer is not set to use a proxy.

Greetings exile 360

I did what # 8 said, I got a black box that says "Value GlobalUserOffline exists, overwrite (yes/No)?" Not sure what that means???

How do I check to see what the settings for IE are?

Link to post
Share on other sites

Value GlobalUserOffline exists! I believe your in the offline mode. Go to IE, Tools, Internet Options, Check the tabs on top please....regards...

I've got to be the world's biggest nimrod, I did what you said, but couldn't find where it says if it's in offline mode. Which tab is it under, and which setting do I change? I went to the advanced one and and under the http 1.1 setting there is a check mark next to the use proxy connection. I unchecked it and restarted IE. I then tried to update mbam but still get error code 732. I also added malwarebytes.org to the trusted sites, still 732???

Link to post
Share on other sites

Please download and run Processexplorer


Under file and save as, create a log and post here

copy and paste into a reply

I hope this is what you wanted?

Process PID CPU Description Company Name

System Idle Process 0 98.95

Interrupts n/a 1.16 Hardware Interrupts

DPCs n/a Deferred Procedure Calls

System 4

smss.exe 484 Windows Session Manager Microsoft Corporation

csrss.exe 556 Client Server Runtime Process Microsoft Corporation

wininit.exe 620 Windows Start-Up Application Microsoft Corporation

services.exe 664 Services and Controller app Microsoft Corporation

svchost.exe 872 Host Process for Windows Services Microsoft Corporation

ehmsas.exe 3148 Media Center Media Status Aggregator Service Microsoft Corporation

WmiPrvSE.exe 3272 WMI Provider Host Microsoft Corporation

mobsync.exe 1752 Microsoft Sync Center Microsoft Corporation

FlashUtil10b.exe 2680 Adobe Flash Player Helper 10.0 r22 Adobe Systems, Inc.

svchost.exe 932 Host Process for Windows Services Microsoft Corporation

svchost.exe 984 Host Process for Windows Services Microsoft Corporation

Ati2evxx.exe 1028 ATI External Event Utility EXE Module ATI Technologies Inc.

Ati2evxx.exe 1796 ATI External Event Utility EXE Module ATI Technologies Inc.

svchost.exe 1048 Host Process for Windows Services Microsoft Corporation

audiodg.exe 1172 Windows Audio Device Graph Isolation Microsoft Corporation

svchost.exe 1084 Host Process for Windows Services Microsoft Corporation

dwm.exe 1736 Desktop Window Manager Microsoft Corporation

WUDFHost.exe 2492 Windows Driver Foundation - User-mode Driver Framework Host Process Microsoft Corporation

svchost.exe 1096 Host Process for Windows Services Microsoft Corporation

taskeng.exe 2012 Task Scheduler Engine Microsoft Corporation

taskeng.exe 2584 Task Scheduler Engine Microsoft Corporation

SLsvc.exe 1200 Microsoft Software Licensing Service Microsoft Corporation

svchost.exe 1248 Host Process for Windows Services Microsoft Corporation

svchost.exe 1348 Host Process for Windows Services Microsoft Corporation

aawservice.exe 1420 Ad-Aware Service Lavasoft

spoolsv.exe 1972 Spooler SubSystem App Microsoft Corporation

svchost.exe 1996 Host Process for Windows Services Microsoft Corporation

MemCheck.exe 916 MemCheck.Service

AlertService.exe 1356 Intel

Link to post
Share on other sites

Type y and press Enter (you can run the command again if you didn't do that before :D ).

I did as you requested. typed in the Y and clicked enter. I then tried to update, still get error code 732. I rebooted and just tried again, still get error code 732.

I'm on-line, if I wasn't I couldn't post here because I wouldn't be connected to the internet. I even uninstalled ran the clean up tool and downloaded it again, tried to update and get error code 732. :) . I've never run into anything like this before. I even shut down the windows firewall and tried, still error code 732

Link to post
Share on other sites

  • Root Admin

Please follow the directions here and someone will assist you further and finding what might be causing the problem.

Scan and post logs - read note at bottom in green

If you're having Malware related issues with your computer that you're unable to resolve.

  1. Please read and follow the instructions provided here: I'm infected - What do I do now?
  2. If needed please post your logs in a NEW topic here: Malware Removal - HijackThis Logs
  3. When posting logs please do not use any Quote, Code, or other tags. Please copy/paste directly into your post and do not attach files unless requested.

  • Please do not post any logs in the General forum. We do not work on any logs posted in the General forum.
  • Please do not install any software or use any removal/scanning tool except for those you're requested to run by the Helper that will assist you.
  • Using these other tools often makes the cleanup task more difficult and time consuming.
  • If you have already submitted for assistance at one of the other support sites on the Internet then you should not post a new log here, you should stay working with the Helper from that site until the issue is resolved.
  • Do not assume you're clean because you don't see something in the logs. Please wait until the person assisting you provides feedback.
  • There are often many others that require asistance as well, so please be patient. If no one has responded within 48 hours then please go ahead and post a request for review

  • NOTE: If for some reason you're unable to run some or any of the tools in the first link, then skip that step and move on to the next one. If you can't even run HijackThis, then just proceed and post a NEW topic as shown in the second link describing your issues and someone will assist you as soon as they can.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.