Jump to content

mbam broken yet again


Recommended Posts

  • Root Admin

The service crashed for mbamservice but we'd need more information as to why it crashed

 

Please find the avast logs and post those back or see if they actually attempted to block or otherwise alter the mbamservice.exe file.

 

https://forum.avast.com/index.php?topic=137492.0

 

For now a restart of the computer should probably fix it. Then check for updates in MBAM.

Link to post
Share on other sites

Please check on the avast support forum and ask them where the logs are. It has to have some sort of logs and I'm guessing that it will say it blocked mbamservice

I did actually email them at the same time I made this thread,  But  I am pretty sure this happened last time after an avast program update, its odd though because avast asks to restart the computer and it does perfectly fine, and when it comes back up its normal, and all the exclusions are still in place for both programs, but I then turn the computer off, and come back to it later and turn it on, I type in my windows password, and it takes like 15 minutes to get to the desktop.

 

When  I do get to the desktop, its to find out that mbam isn't loaded and checking event viewer gives those messages.

 

Rebooting the computer gives me the same issue past login screen, takes 15 minutes to get to desktop and mbam is broken. Only fix is to do a clean install. I will await a reply from avast forum support and let you know what they say once I get an answer from them, because I can't find the logs.

 

 

EDIT:

 

I also forgot to mention I am running avast pro on this machine.  this issue doesn't happen on the other computer in the house with avast free and malwarebytes( and the other computer has malwarebytes premium running).

Link to post
Share on other sites

Just to add...

Re: Log Files locations
« Reply #1 on: April 27, 2012, 08:38:34 PM »

- avast! Log file locations:
- Windows 2000, Windows XP - C:\Documents And Settings\All Users\Application Data\Avast Software\Avast\Log
- Vista, Win7 - C:\ProgramData\Avast Software\Avast\Log. Some may also be in the respective \Report folder.

Info taken from HERE not sure how current that article is...

Link to post
Share on other sites

  • 3 weeks later...
  • Staff

Hello fivealive,

 

We have looked at your issue and have not been able to replicate.  I hope you don't mind trying a few things for me to see if we can alleviate your issue.

 

Please do the following:

  1. If MBAM is installed, do not uninstall it.
  2. Ensure the "Enable self-protection module" checkbox in Advanced Settings is unchecked.
  3. Download and run the mbam-clean tool: http://downloads.malwarebytes.org/file/mbam_clean
  4. Reinstall MBAM 2.0.2.1012: http://www.malwarebytes.org/mwb-download/
  5. Reactivate MBAM with your ID/Key.
  6. See if you still have the same issue.
Link to post
Share on other sites

  • Root Admin

We believe we have located the issue for this and it should be fixed in a future program update. I will go ahead and close this topic now.

 

If you do run into an issue with the program again before the next release or beta please reinstall the program as before and it should fix it again at least temporarily for you.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.