Jump to content

leofelix

Honorary Members
  • Content Count

    187
  • Joined

  • Last visited

Community Reputation

0 Neutral

About leofelix

  • Rank
    Advanced Member

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Location
    Italy

Recent Profile Visitors

8,482 profile views
  1. Sorry for taking too long to reply. Thank you very much for solving the issue. Cheers
  2. Hi alvarnell, thank you for your reply. I found out that Comodo Valkyrie dectected a file hosted in an article dated back in 2014, sorry I was not aware of it, I have to take care of our forum. This one https://verdict.valkyrie.comodo.com/url/domain/result?domain=turbolab.it Date scanned Verdict URL 2019-05-22 03:21:42 Malware turbolab. it / scarica/4 Downloaded Files (1) Date scanned
  3. Hello. It appears that malwarebytes browser guard detects turbolab.it (only when you visit its forum) due to "reputation" It is an italian site with a forum about computers (Windows 10 / Android /Linux), it doesn't host any file. I'm not the site owner, I'm just a member ( a voluntary moderator to be exact). Can you please check then delist it? Thank you in advance. Cheers see also https://sitecheck.sucuri.net/results/https/turbolab.it https://unmask.sucuri.net/security-report/?page=https%3A//turbolab.it/ https://www.url
  4. Sorry for taking too long to reply. Thank you for addressing the issue. I do not know what caused it, I have too security and privacy extensions, I think I shall remove some :) Regards
  5. Hi all, Eset online scanner is currently blocked. Although I check "Do not block this site again for scam" Malwarebytes Browser Guard is unable to remember the setting. Please whitelist it. Thanks
  6. I'm accustomed to report phishing URLs to ESET, Google, Netcraft, Microsoft, HPhosts forum and phishtank. Malwarebytes for Chrome blocks hxxp://phishing.eset.com/report/ita (safe to visit). I attached a screenshot. It is a false positive detection. Please fix it. Cheers
  7. Hi there, I'm currently using the latest Malwarebytes add on for firefox (and Chrome) with no issues. Question: why don't you add an option to report phishing, scam and malicious web sites similar to "Bitdefender Traffic Light" and Netcraft toolbar? Although I report malicious websites to Malwarebytes HPhosts forum (and phishtank), I believe it would be really useful for you and your users. Cheers
  8. Sorry for taking too long to reply. No, I do not have HMP.alert installed. I tried it once some months ago, then I removed it. The only way to make IE 11 work is disabling MBAE. I tried to reproduce this issue on a laptop with Vista SP2 x86 fully patched (security software MSE, MBAE, MBAM, Hitmanpro, Sandboxie, Winpatrol free) in vain. IE 9 worked nicely
  9. Hello, Today after installing the latest Windows patches for my HP laptop running Win 8.1 update x64 (i5 1.8 Ghz - 6 GB RAM DDR3 - 660 GB HDD) Internet Explorer 11 stopped starting and returned Error 0xc0000018 (see snapshot). Security software installed - MBAE Premium (latest) - ESET NOD32 v 7 - MBAM Premium (latest and not set to start with Windows) - HitmanPro (latest) - Superantispyware (latest) Sandboxie 4.13.1 beta - paid - IE was not sandboxed I attached MBAE directory as per instruction and two FRST logs Not a big issue for me as my main browser is Firefox. I thought to inform you
  10. Thank you again. I removed MSE, reinstalled Avast, updated MBAM and scanned again my O.S: no issues so far. Regards
  11. Hello sorry I can't, since I let MBAM remove it. I had to uninstall Avast, first, 'cause everytime I rebooted, that registry key came back. However according to those articles I found the infected key looks like Well, there were no "Debugger = "svchost.exe" value, hence I presume It is a false positive: AvastUI.exe and AvastSVC.exe are part of Avast antivirus and my Avast was working fine. I scanned my O.S with Dr.Web Cureit, Comodo Cleaning Essential and HitManPro, too. Results: no malware found. I replaced Avast with MSE anyway. I'll try to reproduce this issue on another computer of mine t
  12. Hello I suspect it is false positive detection, not entirely sure though. I'm experiencing the same issue. Here is my log (in italian): I researched the web and I have found: http://forums.malwar...showtopic=93912 http://www.drwebhk.c...Kill.29118.html http://about-threats...TROJ_FAKEAV.BBK However I have never been infected by those rogue security software listed. I scanned my Windows 7 SP1 x64 with: 1) Emsisoft Emergency Kit 2) SuperAntispyware 3) Microsoft Safety Scanner 4) F-secure online scanner no malware was found. I do not have Oracle Java JRE and Adobe Reader installed, my O.S and
  13. I guess Heuristics Shuriken is the right answer
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.