Jump to content

version 2.2.1.1043 will not install


Recommended Posts

Hello and welcome @BobW:

It sounds as if perhaps you might be trying to run the installer from your browser?

One needs to first download the installer (aka setup file) and save it somewhere, e.g. on one's desktop.
One then runs the file (right-click and "run as administrator" and OK any UAC prompt).
The installer may be downloaded from THIS LINK or THIS LINK.
One also needs to install and configure MBAM from a Windows Admin account.

This article provides more detail: How do I install Malwarebytes Anti-Malware?

Please let us know if this resolves your issue.

Thanks,

Edited by daledoc1
clarification
Link to post
Share on other sites

Note, I had an older version (1.51.1) from when I originally purchased the software.
So I decided to try that (and let it upgrade) today.
The 1.51.1 installs, downloads update. The update hangs (with tmp process Suspending, and the choose Setup Language dialog box open.)

Trying to click Ok on the dialog box doesn't do anything

Link to post
Share on other sites

Hi:

I'm not sure why you are seeing a "*.tmp" file extension on the installer.

The version 1.51 installer is positively ancient (May 2011) and is not compatible with Windows 10.:(

That may be part of the problem.

So, I suggest starting fresh.

If you have not already done so, you'll want to fully and cleanly uninstall the older version using the special removal tool (not a 3rd-party uninstaller).
I suggest that you please carefully follow ALL the steps in this tutorial (it may help to print them out before you begin): MBAM Clean Removal Process 2x

  • Before you start the process, please be sure you have your MBAM Premium license information available, (it would have been called MBAM Pro back then, and the license would have both an ID and a Key). 
  • If you cannot locate that information, please let us know before you begin, and we will help you to retrieve it.

The mbam-clean removal tool will prompt for a system reboot -- that's very important. It's a good idea to reboot again after installing the current version (2.2.1.1043).

Please let us know how it goes.

Thank you,

 

{P.S. For safety's sake, I'm going to decline opening your Word attachment. If you wish to attach a regular screen shot as a jpg or png file, using the drag/drop feature or navigator at the bottom of the post editor window, that would be better and safer. Thank you for your understanding.}

 

Edited by daledoc1
punctuation errors
Link to post
Share on other sites

I started the install process with the latest installer ( I downloaded it yesterday.)
I tried the 1.5x version to see if that worked.

Turning off Antivirus didn't help (just tried that)
The tmp installer I am talking about is what the program does. What I start is an exe.
Attaching the pictures that were in the original word doc. (as jpgs)

(Good thinking about not opening word doc!  Duh!)

 

install_pgm.jpg

pgm_hang.jpg

Link to post
Share on other sites

Hi:

#1: Are you in a Limited/Standard user account in Windows?

  • MBAM needs to be installed, activated and configured from an Admin account.
  • So, if you are in a standard account, please log out and log back in to Windows from an Admin account and try again.

#2: What happens when you use your mouse to RIGHT-click on the "exe" file and then "Run as Administrator" and then follow the prompts?

If these two suggestions do not resolve your issue, then we need to dig a bit deeper.

Please read the following and attach to your next reply the 3 requested logs - Diagnostic Logs (the 3 logs are: FRST.txt, Addition.txt and CheckResults.txt)

Thank you,

 

Edited by daledoc1
typo
Link to post
Share on other sites

Thanks.

Have you done Windows Updates yet?
(I see that you are still on 1511. MS has been shipping AU (aka 1607 aka RS1) to "newer", "known good configuration" systems first.
So, I might have expected you would have already received 1607 via Windows Update on a new OEM system.

Sorry for all the questions -- but I am wracking my brain to figure out why you cannot install MBAM.
Either I am missing something blatantly obvious (always possible), or there is something unusual here.

Please wait for further help.

Thanks again,

Link to post
Share on other sites

6 minutes ago, BobW said:

So something under normal booting seems to have stopped the installation

I was going to suggest trying in safe mode, this would eliminate the McAfee AV... personally I am not a fan of McAfee AV, for many reasons one being that even when you disable it (or think you have) its not fully disabled.

Glad you got it installed. 

Link to post
Share on other sites

Hi:

Well, that sure is odd.
I ran OEM McAfee on a brand new OEM Win10 Pro (64-bit) 1511 system for ~5 days just a month or two ago, with both MBAM Premium and MBAE Premium, with no issues.
I eventually uninstalled McAfee to replace it with Kaspersky, also with no issues.

I'm just a home user, not a geek, but I doubt there's an inherent compatibility issue between MBAM and McAfee on Win10.
If there were, we'd probably be seeing a lot more reports of problems like yours?

It was clever to try SMWN -- it's not something that's normally needed to install MBAM, at least on an uninfected system.:)
So I suppose it could have been *another* driver that was blocking the install and that was disabled in SMWN.

Thanks for your patience, perseverance and support.:)

Cheers,

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.