Jump to content

Tooltip Balloon Not Appearing


Recommended Posts

I'm running MBAM v1.51.0.1200 on Win7 Home Premium.

I've never seen any MBAM Tooltip Balloon displayed even though many 'IP-BLOCK' entries appear in the log.

I've read and followed the instruction in this thread: http://forums.malwarebytes.org/index.php?showtopic=84571&st=0&p=432109&hl=balloon&fromsearch=1entry432109

The output of TooltipCheck.bat follows:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced

EnableBalloonTips REG_DWORD 0x1

And, yes, the 'Show tooltip balloon when malicious website is blocked' is ticked.

Any other ideas or suggestions to enable the Tooltip Balloon?

Thx, Rob

Link to post
Share on other sites

Please try to do the following:


  • Download and run mbam-clean.exe from here
  • It will ask to restart your computer, please allow it to do so very important
  • After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here

    • Note: You will need to reactivate the program using the license you were sent via email if using the Pro version
    • Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.
      Restart the computer again and verify that MBAM is in the task tray if using the Pro version. Now setup any file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQ's here or ask and we'll explain how to do it.

Link to post
Share on other sites

The info on this page might also be helpful. If the Windows 7 taskbar is set to not show notifications from our icon, then you won't see them.

Yes! That solution worked (sort of). It was set to hide icons and notifications. However, when I go to http://iptest.malwarebytes.org/ I do not always get the notification and when I refresh that page the notification never appears. If I click refresh several times eventually it will display "If you are able to reach this page it means that IP protection is disabled on your machine." ??? Why does that happen?

(Note: I have not applied the fix described in the first reply in this thread.)

Link to post
Share on other sites

The IP should always be blocked, but sometimes there is a delay in the notification being shown. If the IP test page does show up, then that means the page was not blocked, which could only happen under a few key circumstances:

  1. There was a database update which is being applied, the IP blocker is temporarily disabled and then re-enabled to refresh/reload the IP block database
  2. You added an item to the Ignore List (either an IP, the IP for the test page itself, or a file or folder in Malwarebytes' Anti-Malware's Ignore List tab (this forces the same type of refresh that happens with a database update so that the Ignore List can be refreshed as well)

Aside from the above, the IP should be blocked. There are also cases where the use of an online proxy can cause the IP blocker not to function (since you're actually connecting the proxy server's IP, not directly to the pages you're browsing).

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.