Jump to content

I'm only getting the protection log..?


Recommended Posts

I noticed in my "Logs" tab that I'm only getting the "protection_log" entries and not the "mbam_log" entries when I have scheduled scans.

For example:

05:45:27 hmin MESSAGE Protection started successfully

05:45:31 hmin MESSAGE IP Protection started successfully

05:45:31 hmin MESSAGE IP Protection stopped

05:45:33 hmin MESSAGE Database updated successfully

05:45:34 hmin MESSAGE IP Protection started successfully

05:45:57 hmin MESSAGE IP Protection stopped

05:45:57 hmin MESSAGE IP Protection started successfully

05:48:29 hmin MESSAGE IP Protection stopped

05:48:29 hmin MESSAGE IP Protection started successfully

I'd like to get the the more thorough and familiar "protection_log" entries instead..is this not possible in the new update?

is the "protection_log" entry the only log entry available now?

Link to post
Share on other sites

Greetings easy2putt :)

If you wish to have scan logs created for scheduled scans then you'll need to delete your existing scheduled scans and set them up again, this time selecting the option Save log file regardless of user settings. before clicking Add in the scheduler, this will ensure that the logs get saved no matter what and they will be available by clicking on the Logs tab, along with your protection logs.

If you haven't already, you might also want to take a look at this tutorial which gives you a rundown on some of the basic features and options in the new scheduler included in the Pro version of Malwarebytes' Anti-Malware.

If you require anything further please post.

Thanks :)

Link to post
Share on other sites

Greetings easy2putt :)

If you wish to have scan logs created for scheduled scans then you'll need to delete your existing scheduled scans and set them up again, this time selecting the option Save log file regardless of user settings. before clicking Add in the scheduler, this will ensure that the logs get saved no matter what and they will be available by clicking on the Logs tab, along with your protection logs.

If you haven't already, you might also want to take a look at this tutorial which gives you a rundown on some of the basic features and options in the new scheduler included in the Pro version of Malwarebytes' Anti-Malware.

If you require anything further please post.

Thanks :)

I am having the same issue and I have "SAVE LOG FILE REGARDLESS" checked off. I think this started when I selected "TERMINATE PROGRAM WHEN SCAN COMPLETES SUCCESSFULLY". Shouldn't it still write the log file? Under SETTINGS:GENERAL SETTINGS, I also have AUTOMATICALLY SAVE LOG FILE AFTER SCAN COMPLETES selected.

I love the new release, but setting up sacns is difficult. If you make a minor stting change, you must delete it and start a new one. Also there is confusion for me having an update tab combined with the scan tab when just setting up a scan. That tab may not agree with my already setup update. And having scan settings also under general settings is confusing too.

Link to post
Share on other sites

Hello :)

Thanks for the input on the new features, I'm sure the developers appreciate it.

As for the logs, it should save the log file even when you have it set to terminate after scans. Please contact the Help Desk directly at support@malwarebytes.org so they can assist you one on one with this issue.

Thanks :)

Thanks...I confirmed on my system that when TERMINATE WHEN SCAN COMPLETES is turned back off, I get the proper scan log again. I will notify support.

Link to post
Share on other sites

Hello :)

Thanks for the input on the new features, I'm sure the developers appreciate it.

As for the logs, it should save the log file even when you have it set to terminate after scans. Please contact the Help Desk directly at support@malwarebytes.org so they can assist you one on one with this issue.

Thanks :)

Thanks...I confirmed on my system that when TERMINATE WHEN SCAN COMPLETES is turned back off, I get the proper scan log again. I will notify support.

Link to post
Share on other sites

Greetings easy2putt :)

If you wish to have scan logs created for scheduled scans then you'll need to delete your existing scheduled scans and set them up again, this time selecting the option Save log file regardless of user settings. before clicking Add in the scheduler, this will ensure that the logs get saved no matter what and they will be available by clicking on the Logs tab, along with your protection logs.

If you haven't already, you might also want to take a look at this tutorial which gives you a rundown on some of the basic features and options in the new scheduler included in the Pro version of Malwarebytes' Anti-Malware.

If you require anything further please post.

Thanks :)

Hi Exile, actually the "Save log file regardless of user settings." is ALREADY checked off..it looks like it's defaulted to do that..but it is STILL only saving the protection_log and not the mbag_log.. :D

Link to post
Share on other sites

Hi Exile, actually the "Save log file regardless of user settings." is ALREADY checked off..it looks like it's defaulted to do that..but it is STILL only saving the protection_log and not the mbag_log.. :D

is "terminate program when scan completes" selected? When I have it selected, I don't get the log. Turn it off and I get both logs. I sent an email to tech support and they are looking into it.

Link to post
Share on other sites

is "terminate program when scan completes" selected? When I have it selected, I don't get the log. Turn it off and I get both logs. I sent an email to tech support and they are looking into it.

wpw..thanks..that worked..but seems like a bug..anyway thank you so much. :D

Link to post
Share on other sites

I have the same problem.

I wrote to the help desk, but they only suggested to uninstall and reinstall.

I'll try this first:

is "terminate program when scan completes" selected? When I have it selected, I don't get the log. Turn it off and I get both logs. I sent an email to tech support and they are looking into it.

I'll report back.

Do the people on the help desk read this forum?

The first time I had a problem, a few months ago, they directed me here.

This time, the answer seems to show the person wasn't aware of what's being discussed here.

I can't say I'm satisfied with the help coming from the help desk, with all due respect.

Regards,

Fran

Link to post
Share on other sites

I know the individuals on the Help Desk are quite busy, so it's possible they haven't seen this topic yet. Doing a clean uninstall/reinstall is generally one of the first things to try just in case there was an issue with Malwarebytes' Anti-Malware's settings in the registry. I tested and confirmed this issue, and the developers are aware of it. The Help Desk guys don't really have time to do testing on their own (that's my job :D) so that would explain why they weren't aware of the problem.

If you require anything further please post.

Thanks :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.