Jump to content

Captcha not working suddenly


Go to solution Solved by gonzo,

Recommended Posts

Starting today, sites which use Captcha no longer allow me to post or login (the sites tell me to reload as Captcha didn't function properly). When I turn off the Malwarebytes Chrome plugin, they work fine. Turn it back on, they no longer work. Looks like something needs to be fixed, but not sure if it is on my end or Malwarebytes end.

Link to post

Please provide a public link to a site which will allow me to see the Captcha problem in action.  We have made some changes and I would like to see if they have helped, or if we are still waiting for changes to take effect.

Link to post

Hi blade7658:

Thanks for reporting.  I tried logging in to the UFile Canada online tax return site at https://secure.ufile.ca/account/login yesterday and couldn't figure out why my login kept failing until I realized that the CAPTCHA challenge wouldn't appear unless I turned off Ads/Trackers blocking for this site (or whitelisted the URL) in my Malwarebytes Browser Guard for Firefox v2.4.1 extension.

I was going to report the problem this morning but couldn't reproduce the block, and when I found your thread I discovered the issue had already been fixed.  Kudos to Malwarebytes for fixing this so quickly.👍

Edited by lmacri
Link to post
  • gonzo locked this topic
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.