Jump to content

Browser Guard seems to be working but MWB doesn't seem to see it...


Recommended Posts

Sometime in the last week (not sure when), MWB started thinking that Browser Guard was not installed (showing that as an "item to address" in Security settings for MWB). I haven't made any changes to my system, and all three of the browsers seem to have the Browser Guard installed and up to date.  MWB itself is fully updated and seems to be working fine.

 

Logs attached.

mbst-grab-results.zip

Link to post
Share on other sites

  • Staff

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes for Windows Help forum.

If you are having technical issues with our Windows product, please do the following:

Malwarebytes Support Tool - Advanced Options

This feature is designed for the following reasons:

  • For use when you are on the forums and need to provide logs for assistance
  • For use when you don't need or want to create a ticket with Malwarebytes
  • For use when you want to perform local troubleshooting on your own

How to use the Advanced Options:

Spoiler
  1. Download Malwarebytes Support Tool
  2. Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  3. Place a checkmark next to Accept License Agreement and click Next
  4. Navigate to the Advanced tab
  5. The Advanced menu page contains four categories:
    • Gather Logs: Collects troubleshooting information from the computer. As part of this process, Farbar Recovery Scan Tool (FRST) is run to perform a complete diagnosis. The information is saved to a file on the Desktop named mbst-grab-results.zip and can be added as an email attachment or uploaded to a forum post to assist with troubleshooting the issue at hand.
    • Clean: Performs an automated uninstallation of all Malwarebytes products installed to the computer and prompts to install the latest version of Malwarebytes for Windows afterwards. The Premium license key is backed up and reinstated. All user configurations and other data are removed. This process requires a reboot.
    •  Repair System: Includes various system-related repairs in case a Windows service is not functioning correctly that Malwarebytes for Windows is dependent on. It is not recommended to use any Repair System options unless instructed by a Malwarebytes Support agent.
    • Anonymously help the community by providing usage and threat statistics: Unchecking this option will prevent Malwarebytes Support Tool from sending anonymous telemetry data on usage of the program.
  6. To provide logs for review click the Gather Logs button
  7. Upon completion, click OK
  8. A file named mbst-grab-results.zip will be saved to your Desktop
  9. Please attach the file in your next reply.
  10. To uninstall all Malwarebytes Products, click the Clean button.
  11. Click the Yes button to proceed. 
  12. Save all your work and click OK when you are ready to reboot.
  13. After the reboot, you will have the option to re-install the latest version of Malwarebytes for Windows.
  14. Select Yes to install Malwarebytes.
  15. Malwarebytes for Windows will open once the installation completes successfully.

Screenshots:

Spoiler
 
 
 
 
Spoiler

 

 

01.png

02.png

03.png

04.png

05.png

06.png

 

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/hc/en-us/requests/new to get help

If you need help looking up your license details, please head here: Find my premium license key

 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

Link to post
Share on other sites

  • Root Admin

Hello @drdas

Let me have you try doing a clean removal and reinstall and see if that corrects the issue. I'm not seeing an obvious reason in the logs for the behavior you're seeing.

 

 

Can you please do the following?

  • Download the Malwarebytes Support Tool
  • In your Downloads folder, open the mb-support-x.x.x.xxx.exe file
  • In the User Account Control pop-up window, click Yes to continue the installation
  • Run the MBST Support Tool
  • In the left navigation pane of the Malwarebytes Support Tool, click Advanced
  • In the Advanced Options, click the CLEAN button and follow the onscreen instructions to reinstall Malwarebytes
  • NOTE: Please have patience as it can take a while to remove and reinstall. The computer will restart to complete

 

When Malwarebytes has completed updates, activation, etc. then restart the computer one more time and let me know if you're still seeing the same thing or not.

Thank you

 

 

Link to post
Share on other sites

22 minutes ago, drdas said:

Note "Some system issues require attention". When you click "view details" you get screen 2. Clicking "install" opens up the browser, but the little blue M is already in the browser's menu bar.

Is BG activated in all browsers and on all of the user accounts on the machine?

Edited by Porthos
Link to post
Share on other sites

All of the browsers, yes. I'm not sure about all of the user accounts; I am the only user, but my employer does have an admin account for just-in-case reasons.

Of note, this was NOT an issue last week. There were no items that needed attention at that time. I wonder if this is something that happened with the update to 4.5.8?

Link to post
Share on other sites

Nothing too useful methinks, but here it is.

Of note, when I did the clean reinstall, after the install of MWB proper, I cancelled when it asked if I wanted to install MWB Privacy (which I haven't used before either). Probably doesn't matter, but trying to provide any info that might be useful.

image.jpeg.c69df08d40a64de9258591294e7f5f88.jpeg

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.