Jump to content

Recommended Posts

I ran into some problems with the update.  I downloaded and installed the update and it updated the component pacakge to 1.0.927, but did not update the version to 4.1.1.71.

A message appeared over the city scape saying a new version was available.  I clicked on this and it said it needed to restart to install the new version.  The only way I could get the new version to install was to exit MB and restart it.  This updated me to 4.1.1.71.  

I also had to go in and turn on the self protection setting which had been turned off by the new version.

I have attached the support tool logs in case they help.

Bill

mbst-grab-results.zip

Link to post
Share on other sites

Thank you for the feedback.

The two part process to this is expected (Component package update first followed by the Service package/Malwarebytes version update). We have defects filed for the other issues.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.