Jump to content
eriknau

Malwarebytes will not open

Recommended Posts

I have MalwareBytes on a new computer running Windows 10 Pro. After I purchased and activated the premium license it was fine for a few days and suddenly stopped working. It shows it's running in the task manager but the dashboard will not come up and it does not show in the taskbar. If I try to quit the application in task manager it but it says Access denied. This is the same if I reboot the computer.  i tried uninstalling and it says action failed. Please advise what I should do next to get it working again. 

Thank you, Erik

Share this post


Link to post
Share on other sites

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes for Windows Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

Spoiler

If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  1. Download Malwarebytes Support Tool
  2. Once the file is downloaded, open your Downloads folder/location of the downloaded file
  3. Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  4. Place a checkmark next to Accept License Agreement and click Next
  5. You will be presented with a page stating, "Get Started!"
  6. Click the Advanced tab on the left column

    mbst_get_started.jpg
     
  7. Click the Gather Logs button

    mbst_advanced_gather_logs.jpg
     
  8. A progress bar will appear and the program will proceed with getting logs from your computer

    mbst_getting_logs.jpg
     
  9. Upon completion, a file named mbst-grab-results.zip will be found on your Desktop. Click OK

    mbst_log_saved_desktop.jpg
     
  10. Please attach the file in your next reply. Before submitting your reply, be sure to enable "Notify me of replies" like so:

     notify me.jpeg  

Click "Reveal Hidden Contents" below for details on how to attach a file:
 

Spoiler

To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.

mb_attach.jpg.220985d559e943927cbe3c078b
 

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/hc/en-us/requests/new to get help

If you need help looking up your license details, please head here: Find my premium license key

 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

 

Share this post


Link to post
Share on other sites
5 minutes ago, eriknau said:

Please advise what I should do next to get it working again. 

We need to get information from this machine in order to have the proper detail to help you forward.
 NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system and is only available to authorized members and the original poster.

Can you please follow the directions from the following KB article and post back your logs so that we can review

Upload Malwarebytes Support Tool logs manually

Thank you

Share this post


Link to post
Share on other sites

I have run the "Get logs" action and when it gets to running FRST it sits there for a long time and cannot finish. 

I also tried the repair procedure in the tool and it cannot complete this either, it gets stuck on saving settings. This is a brand new gaming computer, it is not underpowered or anything.

Share this post


Link to post
Share on other sites

Your logs show that Malwarebytes is awaiting a system restart.  Please try restarting your system and if Malwarebytes still will not work, please try the following:

  1. Run the Malwarebytes Support Tool
  2. Accept the EULA and click Start Repair
  3. Please be patient while the tool runs, it can sometimes take several minutes to complete
  4. Follow the onscreen instructions and restart your system if prompted to do so to complete the repair process

Please let us know how it goes.

Thanks

Share this post


Link to post
Share on other sites
2 minutes ago, eriknau said:

Here are the logs, my apologies

Quote

Pending File Rename Operations
==================================
C:\Program Files\Malwarebytes\Anti-Malware\MBAMService.exe                           
C:\Windows\system32\drivers\MbamChameleon.sys                                        
C:\Windows\system32\drivers\mwac.sys                                                 

 

Please restart the computer and see if that helps.

 

Restart.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.