Jump to content
OhNoAGrinder_

Malwarebytes Blocking The Rockstar Launcher for me

Recommended Posts

18 minutes ago, yamaci17 said:

Is this a false flag?

 

image.thumb.png.3486d2a9b0df725d833a20da8bd84375.png

i've just updated to the lastest update and i still get the error. this what error i'm getting when malwarebyte blocks them. this was after malwaresbtye update.

Capture.JPG

Capture1.JPG

Capture 2.JPG

Share this post


Link to post
Share on other sites

For future reference for other users on getting logs. The "eye" icon allows viewing the log. The "arrow" allows saving the log.

 

image.png

 

 

image.png

Edited by AdvancedSetup
updated info

Share this post


Link to post
Share on other sites

No problem, it's new to all of us. It was just released on Monday. Thank you again and hopefully we'll get this corrected soon

 

Share this post


Link to post
Share on other sites

ive checked the updates it said "update complate" but still blocking the laucher.

 

for some odd this starting after there update to there laucher. malwarebtyes never blocked it before unless there latest patch.

Untitled 1.png

Untitled.png

Share this post


Link to post
Share on other sites

Can you restore the file or exclude it. Then zip up a copy and upload it so that I can provide for the Research Team

Thanks

 

Share this post


Link to post
Share on other sites

Can you attach the file you unquarrantined?

Then, follow what AdvancedSetup posted and then attach  mbst-grab-results.zip?

13 minutes ago, AdvancedSetup said:

Can we also have  you send us the support logs

https://support.malwarebytes.com/docs/DOC-2396

Thank  you again

 

Thanks

Edited by cli

Share this post


Link to post
Share on other sites

Can you complete the following to clear hubblecache?

 

  1. Totally exit/shutdown Malwarebytes.
  2. Go to here in explorer: C:\ProgramData\Malwarebytes\MBAMService
  3. Delete the following file only: hubblecache
  4. Then you can restart MBAM and the cache file will rebuild on the next scan.

Thanks.

Share this post


Link to post
Share on other sites

At around 1:30pm Central US time, Rockstar released a launcher update that flagged my malwarebytes. Deleting the launcher folder manually and reinstalling with Malwarebytes malware detection turned off allowed the reinstall and update to complete, but the next scan quarantined it again.

Share this post


Link to post
Share on other sites

Just yesterday I spoke with an employee on Reddit about a weird issue I was having where Malwarebytes detected RockstarService.exe as a Generic.Malware/Suspicious file. I scanned it with VirusTotal and it had 0/77 detections, the employee I spoke to asked me to send him the sample and he fixed the issue, I updated it and I did a scan in case it didn't work, thankfully it worked and it didn't Interrupt me from opening the Rockstar Games Launcher.

Today I did my daily scan just to find that now the scan detects it instead of the Real Time Detection, I tried to update Malwarebytes yet again and I'm on the newest version already.

Can someone please help me fix this issue?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.