RubbeR DuckY

Version 0.60

19 posts in this topic

After updating to 0.60 don't forget to update again to download the latest database version 100.

Share this post


Link to post
Share on other sites
Version 0.60 Beta (July 28th, 2007)

1. (FIXED) Changed installer images.

2. (FIXED) Problem will 'Full Scan' showing no drives selected prompt.

3. (FIXED) Issue with setting saving with extra space in registry.

4. (ADDED) Initial license code implementation.

Share this post


Link to post
Share on other sites

Outstanding gentlemen, job well done.

MBAM v.60 Database 100, Quick and Full scans no problems, no bugs to report. All is well.

Share this post


Link to post
Share on other sites

Run time error '9' invalid row index when I was going to delete the leftover stuff in quarantine from version 59. I didn't have anything highlighted. Program crashes as soon as I click OK. When I highlight the entry it deleted with no problems.

Install and full scan ran great 30 min and I think 26 sec, the run time made me forget :D . All the new buttons worked in as far as they gave me a message.

Share this post


Link to post
Share on other sites

Ok after running MBAM for the first time all ran and worked well.

I just tried to run again from desktop icon on XP and I get run-time error '380': Invalid property value.

Share this post


Link to post
Share on other sites

thank you :D ok got 0.60 database 100 fingerprints 5143 did a quick scan found nothing :D

Share this post


Link to post
Share on other sites

Hi all thanks for the opportunity to test your excellent software.

I have regularly update Malwarebytes' Anti-Malware without any problems until todays update to Version 0.60

Prexv2 threw up this warning "false positive" I would suspect. I was unable to obtain any info from the Details

29072007lu3.jpg

Share this post


Link to post
Share on other sites

Prevx doesn't like RogueRemover either. I think it detects the definition files and since it can't tell they are from a good program it jails them. It won't give the user the option to make a decision either to ignore or add to a whitelist. Very frustrating.

Share this post


Link to post
Share on other sites

Hi everyone,

I confirm what Whitlam posted: I got a message from Prevx2.0 which put the updater into Jail! I just said a while ago that I was running an installation though!

I didn't got this message while I was upgrading from 0.56 to 0.58.

I tried a second time to be sure it was well MBAM Updater (it was well).

I stopped Prevx2.0 resident the upgraded to MBAM 0.60.

Here are some details by PrevxInfo:

IS-9A99I.TMP

This executable program has a file size of 675,328 bytes, it is most frequently called IS-9A99I.TMP and is most frequently located in the %temp%\is-2d7s0.tmp\ folder.

The file header contains the following information:

Product: Setup/Uninstall

Version: 0.0.0.

This file is considered unsafe. It was first seen on Wednesday, Jul 25 2007. It has been seen frequently by 13 users in this section of the community. The file was first seen in URUGUAY but has been seen in other locations, including FRANCE.

IS-9A99I.TMP has been seen to perform the following behaviors:

- This Process Creates Other Processes

- This Process Deletes Other Processes

- Executes a Process

- Adds of a Registry Key (RUN) to auto start Programs on system start up

IS-9A99I.TMP has been the subject of the following behaviors:

- Executed from Temporary Folders

- Executed a Process

I have a "Disagree with this determination" link.

Here's what I sent to Prevx Determinations:

Prevx Determinations

Prevx continually monitors the tens of millions of applications available to install on PCs. We may on occasions make mistakes with the determination of an application and would welcome your help in ensuring we have the most appropriate determination of an application.

If you disagree with the enclosed determination, then please post details of what you think this application is, to allow Prevx staff to review the determination.

Email Address: xxxxx@xxxxx

Suggested Determination: Good

Disagree with IS-9A99I.TMP...

I was just running the Updater of Malwarebytes AntiMalware for which I am a beta tester!

I had responded to Prevx that I was installing a program a while ago.

I was told you similarly block the legitimate updater of RogueRemover ( http://www.malwarebytes.org/forums/index.php?showtopic=2122 ).

Thanks for taking my message into consideration!

Prevx Determinations

Thank you for your feedback

I then reactivated Prevx shield again: my Prevx icon in Systray is now green (after a brown/orange color)!

Share this post


Link to post
Share on other sites

060 seems fine here. updated to DB version 101 with no trouble. full scan also worked with the drives selection.

Share this post


Link to post
Share on other sites

Hi Andy, hi everyone,

Tests with 0.60 /100

- Problems with Prevx as reported above.

- Quick Scan - 5 min. 20 sec. for 14,256 objects

- Full Scan - 44 min. 24 sec. for 71,608 objects

Still the same problem of False Positive (2 byte-file) ( http://www.malwarebytes.org/forums/index.p...post&p=6648 )

Still the same problem of malware undetected! ( http://www.malwarebytes.org/forums/index.p...post&p=6648 )

Share this post


Link to post
Share on other sites

There is a developer switch that will give me the actual def . Without that I can't fix this . See the experts forum .

As for the other it should be up tonight .

EDIT:

I need some files here .

@Marcin , if you have them let me know where they are stored .

Share this post


Link to post
Share on other sites

hi everyone just updated to 60 on my one machine and everything is ok did a scan close program and then reopen and it seems find to me only thing like before is there is still two entries in add remove the two are anti-malware and anti-malware 60 beta do we need to uninstalled then reinstalled or is this going to be fix with a new version other then that everything ok at my end :D

Share this post


Link to post
Share on other sites
hi everyone just updated to 60 on my one machine and everything is ok did a scan close program and then reopen and it seems find to me only thing like before is there is still two entries in add remove the two are anti-malware and anti-malware 60 beta do we need to uninstalled then reinstalled or is this going to be fix with a new version other then that everything ok at my end :D

Uninstall the older version first then uninstall 0.60.

Then reinstall 0.60.

That will take care of the problem.

Share this post


Link to post
Share on other sites

ok Hardhead i did what you said to do and everything is great now with version 60 i check and only one entry in add remove then i did data update then a quick scan and then close program and then reopen it a couple of times and no problems to report thanks for the help :D

Share this post


Link to post
Share on other sites

In troubleshooting another problem, I uninstalled MBAM.

After re-installing it, I am stuck at v.54. When I update, I get the message that the latest version was downloaded and will install, but nothing happens. Still stuck with v.54, and dbv 88.

How do I get back the latest version?

Share this post


Link to post
Share on other sites

I private messaged you the link. It will be in the next 'alert' via e-mail.

Share this post


Link to post
Share on other sites

ok i just installed version 60 in my second computer and everything is like my first machine a ok one entry in add remove just wanted to past that on thanks again hardhead mrgigabyte :D

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.