Jump to content

[SOLVED] Chrome/IE not showing balloon/log as protected


Recommended Posts

I just downloaded and installed the newest version of MAE.

When testing for the protection of my mostly used programs I noticed that Google Chrome isn't getting protection logs or possibly even protection. In de log tab and popup the other programs (musicbee, outlook, firefox) are logged except for Google Chrome.

 

I had removed MAE and installed the latest version again, but the same problem appeared.

 

(If any extra information is required, please ask  :))

Link to post
Share on other sites
  • Replies 74
  • Created
  • Last Reply

Top Posters In This Topic

OK so the protection seems to be working.

 

So now that we've discarded the protection, what you mean is that the "protection event" is not being logged in the UI->Logs tab or the system tray balloon messages. Is that correct? Can you post a screenshot of your UI->Logs tab and UI->Settings tab?

Link to post
Share on other sites

That is correct

 

After the tests, I restarted Google Chrome

391344d9d4.png

 

Settings tab

42de469197.png

 

Do you need the advanced settings too?

Link to post
Share on other sites

OK replicated. Initially it does log to UI and shows the protection balloon the first time you run Chrome after a reboot. But all the times thereafter it does not show it, until the next reboot.

 

Thanks for reporting this. We'll be investigating further.

Link to post
Share on other sites

Hi 

 

I guess I have the same issue?

 

Yesterday my MBAE free updated to version 1.07.1.1015. 

 

1. I've just noticed that when I launch Google Chrome there is no longer System Tray Balloon pop up displayed anymore.

2. Also When I open MBAE program and click on the "Logs" tab, Google Chrome is not logged as being protected.

 

 

 Internet Explorer displays the Balloon in the System Tray and it gets Logged in the MBAE interface when it is launched.

Link to post
Share on other sites

Just a quick question, maybe the program is glitched on my pc, after upgrading to version 1015 the small window that appear everytime you open your browser in the tray bar saying your browser and plugins are protected doesnt show anymore, is this part of the update? thanks

Link to post
Share on other sites

I too am now experiencing the exact same issue. Is there a flaw in MBAE 1015????

Link to post
Share on other sites

I am using Internet Explorer 11 on a system running Windows 7 Professional 7 64 bit and have the same issue with the "NEW" MBAE 1015.

Link to post
Share on other sites

Can you please post yor MBAE logs?

 

Thanks!

I don't know how to do that. Can you please explain how to do it? I can "see" the Logs, but there is NO option to copy or save???

Link to post
Share on other sites

Check the instructions found in the "readme first" link in my signature.

Unfortunately, I am NOT a computer "Expert". Perhaps I am "computer retarded". I looked at your "readme first" link, and I still couldn't find any way to "post your MBAE logs" as you requested. Please provide me with the step-by-step instructions

Link to post
Share on other sites

Try this:

 

1- Open your Windows Explorer.

2- Click on the top navigation pane

3- Type "C:\ProgramData\Malwarebytes Anti-Exploit" and hit enter

4- Select all files on the right-hand side and add them to a ZIP (right-click Send To -> Compressed zipped folder)

5- Attach here the ZIP archive by clicking on the "More Reply Options" at the bottom-right of this page and choose the Upload File option.

6- Click Post

Link to post
Share on other sites

Try this:

 

1- Open your Windows Explorer.

2- Click on the top navigation pane

3- Type "C:\ProgramData\Malwarebytes Anti-Exploit" and hit enter

4- Select all files on the right-hand side and add them to a ZIP (right-click Send To -> Compressed zipped folder)

5- Attach here the ZIP archive by clicking on the "More Reply Options" at the bottom-right of this page and choose the Upload File option.

6- Click Post

Thanks for your patience and taking your time to provide very lucid step-by-step instructions. I "think" I did it!!!

 

What does the ZIP file tell you? Does it provide the answer that you were looking for?

 

Best regards,

 

Richard

mbae-default.log.zip

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.


Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.