Jump to content
axe0

[SOLVED] Chrome/IE not showing balloon/log as protected

Recommended Posts

Thanks for the logs Csassault2000. I don't see anything weird in the logs at first sight but we'll investigate deeper. Can you also please re-download and run a fresh install + reboot to see if that fixes the problem?

Share this post


Link to post
Share on other sites

Many thanks Richard, that's exactly what I needed.

 

Can you please re-download and do a fresh install of MBAE to see if the problem is resolved?

https://downloads.malwarebytes.org/file/mbae

 

Thanks!

I first performed an uninstall of MBAE with Revo Uninstaller. I then clicked on the link that you provided and reinstalled MBAE 1015. I reopened IE 11, same problem as before. Now what????

Share this post


Link to post
Share on other sites

We have replicated the issue and working on a fix. Thanks all for all your logs, details and help in finding this issue.

 

I will update this thread when a fix is available.

Share this post


Link to post
Share on other sites

Download link that was provided downloads and installs the PREMIUM FREE 14 DAY TRIAL VERSION!!! WHY NOT THE FREE VERSION???

Share this post


Link to post
Share on other sites

You can uncheck the trial during the installation.

The MBAE download link that was previously provided did NOT offer the opportunity to uncheck the trial option during the installation. Can you send a new download link that will work as you have described???

 

Thank you,

 

Richard Harold

Share this post


Link to post
Share on other sites

Any of the MBAE download links, including the official download link at https://downloads.malwarebytes.org/file/mbae, has the same installer that shows the trial option. However if the computer was already shown a trial offer and it was already accepted or declined, subsequent executions of the same installer will not show the trial option again. This is what you are probably seeing.

 

To enable this option again, uninstall MBAE completely, then delete the registry key HKLM\SOFTWARE\Wow6432Node\Malwarebytes Anti-Exploit and re-install MBAE. But this of course is not something for the average user.

 

Share this post


Link to post
Share on other sites

Any of the MBAE download links, including the official download link at https://downloads.malwarebytes.org/file/mbae, has the same installer that shows the trial option. However if the computer was already shown a trial offer and it was already accepted or declined, subsequent executions of the same installer will not show the trial option again. This is what you are probably seeing.

 

To enable this option again, uninstall MBAE completely, then delete the registry key HKLM\SOFTWARE\Wow6432Node\Malwarebytes Anti-Exploit and re-install MBAE. But this of course is not something for the average user.

Thanks a lot pbust.

 

I followed your instructions exactly (even though I am a very simple "AVERAGE" user. I first uninstalled MBAE and all its traces using Revo Uninstaller. I bravely went to the registry editor and found your exact registry key: "HKLM\SOFTWARE\Wow6432Node\Malwarebytes Anti-Exploit", and I deleted it. I re-started my laptop and clicked on your download link, and this time I was given the option to uncheck the "Enable Premium Free Trial" option. Problem now solved!!! Thank you so very much!

 

Best regards,

 

Richard Harold

Share this post


Link to post
Share on other sites

Chrome just would not start on our two Thinkpads when Win10 was installed today.  I saw that MBAE had blocked something when I opened the tray window.  I disabled Chrome in MBAE (1015), and then Chrome had no problem opening on either PC.

Share this post


Link to post
Share on other sites

Chrome just would not start on our two Thinkpads when Win10 was installed today.  I saw that MBAE had blocked something when I opened the tray window.  I disabled Chrome in MBAE (1015), and then Chrome had no problem opening on either PC.

 

Can you please post your MBAE logs? Instructions in the readme first link in my signature.

 

Also try re-installing MBAE to see if that resolves anything.

Share this post


Link to post
Share on other sites

I'm getting the same problem with the latest Chrome with MBAE Free version 1.07.1.1015. The popup for MBAE shows the first time I open Chrome after rebooting, but not after that when I re-open Chrome without rebooting. The log is attached. IE 11 and Firefox seem to be OK.

Malwarebytes Anti-Exploit.zip

Share this post


Link to post
Share on other sites

My PC:
Windows 7 SP1 Home Premium 64 bit (latest MS updates)
Security: Norton 360; Malwarebytes Anti Exploit free (both real-time)
I have several on demand scanners, including HitmanPro and Malwarebytes Anti Malware

Share this post


Link to post
Share on other sites

I appear to have exactly the same issue with Outlook (Microsoft)  as well as Google Chrome. Using latest version MBAE.

The second and subsequent opening of Outlook is not logged and neither does the balloon message appear.

Have checked that protection is working by as per renaming the  mbae test file  to "outlook" etc and it is blocked.

 

 

Share this post


Link to post
Share on other sites

In the latest version MBAE.1.07.1.1015 I have created a custom shield for Outlook 2013 (profile MS Office). When opening Outlook 2013, mbae  displays a balloon message and a log the first time it is opened but not for the second or subsequent openings. Never an issue previously with earlier versions of mbae.

 

Protection is working as indicated by blocking the mbae test file renamed to "outlook" .  Also process explorer finds the mbae dll for outlook.

Very similar to the “Google Chrome not showing balloon/log as protected” thread.

 

Anyone else have this trouble?

 

Have attached mbae log

Malwarebytes Anti-Exploit.zip

Share this post


Link to post
Share on other sites

Welcome to the forum mightaswell.... this is the same problem as the Chrome not showing balloon/log as protected. Merging threads together as we continue fixing the issue.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.