Jump to content

BillH99999

Honorary Members
  • Content Count

    673
  • Joined

  • Last visited

Posts posted by BillH99999

  1. Just got this error tonight while trying to open MB premium.

    image.png.a132c76ac5779cb70f60c5ae341ef9b6.png

    It was working fine yesterday and I have not installed anything new or changed any settings.  I know my internet is working fine as I am streaming a baseball game at the same time and it is working.  I am also able to surf the web.

    I tried running check for updates and got this error.

    image.png.60b5abed73d0665882e89e15e0a5f7ba.png

    I am running the following.

    image.png.b382478b64866d8fe4102be6a2db9626.png

    Any ideas what might cause this?

    Thanks,

    Bill

     

  2. 38 minutes ago, BillH99999 said:

    As additional feedback to Malwarebytes... I've been running the latest beta since yesterday without turning off or rebooting my PC and it is only using 12.5 MB of memory. 

    I'm on Win 10 1909 also.

    Bill

    Ah... I was confused.  I was looking at the Malwarebytes Tray Application.

    Malwarebytes Services is using 430 MB for me.

    Bill

  3. Still thinking it is a false positive given what it is.  Also virustotal shows 1 negative and over 70 positive results for the site.

  4. I am also getting things flagged when this setting is on that I don't get when it is off.  I have attached the log.  The flagged items are ones I've used for a long time and don't think they are really problems. 

    What is Malware.Heuristic.106?

    I saw the same problem with the setting slider.  Closing and re-opening the UI does show the updated value for the setting.

    Thanks,
    Bill

    scan results.txt

     

  5. Today when I rebooted my PC I got a string of 5 phishing attempt blocks.   Here is the detection info:

    Malwarebytes
    www.malwarebytes.com

    -Log Details-
    Protection Event Date: 6/16/20
    Protection Event Time: 3:48 PM
    Log File: 7340ab86-b023-11ea-93f5-b88584a6ed27.json

    -Software Information-
    Version: 4.1.1.71
    Components Version: 1.0.955
    Update Package Version: 1.0.25604
    License: Premium

    -System Information-
    OS: Windows 10 (Build 18362.904)
    CPU: x64
    File System: NTFS
    User: System

    -Blocked Website Details-
    Malicious Website: 1
    , C:\Program Files\Common Files\LogiShrd\sp6\LU1\LogitechUpdate.exe, Blocked, -1, -1, 0.0.0

    -Website Data-
    Category: Phishing
    Domain: d23iz4esrwkib6.cloudfront.net
    IP Address: 2600:9000:2164:5e00:b:9bd1:6c80:21
    Port: 80
    Type: Outbound
    File: C:\Program Files\Common Files\LogiShrd\sp6\LU1\LogitechUpdate.exe

    (end)

    Is this a false positive?  

    Thanks,
    Bill

  6. I ran into some problems with the update.  I downloaded and installed the update and it updated the component pacakge to 1.0.927, but did not update the version to 4.1.1.71.

    A message appeared over the city scape saying a new version was available.  I clicked on this and it said it needed to restart to install the new version.  The only way I could get the new version to install was to exit MB and restart it.  This updated me to 4.1.1.71.  

    I also had to go in and turn on the self protection setting which had been turned off by the new version.

    I have attached the support tool logs in case they help.

    Bill

    mbst-grab-results.zip

  7. OK.  Well... I guess I'll just add it to my whitelist so that this doesn't happen again.  I went to this site several times a week for over a year and had no problems.  Then it was blocked on 4/20 and again yesterday.  I don't understand how anything I could have done would have caused MBG to block the site for me.  Very strange.

    If it is being blocked for reputation, which option do I have to turn off for this site?

    Bill

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.