Jump to content

BillH99999

Honorary Members
  • Content Count

    615
  • Joined

  • Last visited

Everything posted by BillH99999

  1. @gonzo Thanks... worked fine. Bill
  2. 1.0.9678 also asked to reboot my computer which I allowed it to do. Bill
  3. Updated to Version 4.1.2.73 (1.0.967) just now. The problem is fixed for me... the slider for the setting slides to the right and stays there. The option remains on after closing and reopening the UI. Bill
  4. Thanks all for your responses. I have turned the option back off for now. @shadowwar, if you need me to provide the files that are causing the detection, let me know. Bill
  5. Does the 106 mean anything? I guess what I was trying to figure out is why these are being flagged as a detection? What is wrong with the registry entry and the 5 files? Bill
  6. I am also getting things flagged when this setting is on that I don't get when it is off. I have attached the log. The flagged items are ones I've used for a long time and don't think they are really problems. What is Malware.Heuristic.106? I saw the same problem with the setting slider. Closing and re-opening the UI does show the updated value for the setting. Thanks, Bill scan results.txt
  7. Oops... should have looked harder. I see this has already been reported and will be addressed. Thanks, Bill
  8. Today when I rebooted my PC I got a string of 5 phishing attempt blocks. Here is the detection info: Malwarebytes www.malwarebytes.com -Log Details- Protection Event Date: 6/16/20 Protection Event Time: 3:48 PM Log File: 7340ab86-b023-11ea-93f5-b88584a6ed27.json -Software Information- Version: 4.1.1.71 Components Version: 1.0.955 Update Package Version: 1.0.25604 License: Premium -System Information- OS: Windows 10 (Build 18362.904) CPU: x64 File System: NTFS User: System -Blocked Website Details- Malicious Website: 1 , C:\Program Files\Common Files\LogiShrd\sp6\LU1\LogitechUpdate.exe, Blocked, -1, -1, 0.0.0 -Website Data- Category: Phishing Domain: d23iz4esrwkib6.cloudfront.net IP Address: 2600:9000:2164:5e00:b:9bd1:6c80:21 Port: 80 Type: Outbound File: C:\Program Files\Common Files\LogiShrd\sp6\LU1\LogitechUpdate.exe (end) Is this a false positive? Thanks, Bill
  9. @gonzo That took care of it. The block is gone. Thanks! Bill
  10. I am still being blocked although the URL has changed. Bill
  11. This is a false positive. I know the author and have been using his software for over 10 years. Please remove the block. The link to download the file is http://ancestral.fhug.org.uk/AncestralSources64bit_5_3_0.exe. Thanks, Bill
  12. I ran into some problems with the update. I downloaded and installed the update and it updated the component pacakge to 1.0.927, but did not update the version to 4.1.1.71. A message appeared over the city scape saying a new version was available. I clicked on this and it said it needed to restart to install the new version. The only way I could get the new version to install was to exit MB and restart it. This updated me to 4.1.1.71. I also had to go in and turn on the self protection setting which had been turned off by the new version. I have attached the support tool logs in case they help. Bill mbst-grab-results.zip
  13. @AdvancedSetup You say it is a beta build, yet I was updated to 1.0.920 and I have beta updates turned off. Is it a beta or not? Bill EDIT: Never mind, I just saw Erix's post in the regular non-beta forum.
  14. OK. Well... I guess I'll just add it to my whitelist so that this doesn't happen again. I went to this site several times a week for over a year and had no problems. Then it was blocked on 4/20 and again yesterday. I don't understand how anything I could have done would have caused MBG to block the site for me. Very strange. If it is being blocked for reputation, which option do I have to turn off for this site? Bill
  15. @gonzo Just out of curiosity, is this site in your whitelist? Bill
  16. @gonzo Very strange. I was blocked last night on both Chrome and Firefox. I went to sleep. Today I am not being blocked on Chrome. I didn't change anything. Something happened overnight. Today I am still being blocked on Firefox. I cleared my cache in Firefox. Now I am not being blocked. What could be causing this? Why would it be working fine for a week and then all of a sudden be blocking that site? Bill
  17. Here is a virus total report for the site.
  18. This site is again being blocked in both Chrome and Firefox. Bill
  19. That worked. I cleared the cache in Firefox and now I'm not being blocked. Thanks, Bill
  20. I'll try clearing my cache and seeing what happens, but how would this explain it not being blocked for months and then being blocked yesterday? Bill
  21. @gonzo Very strange. Yesterday it was blocked on both Firefox and Chrome. Today it isn't blocked in Chrome but it is still being blocked in Firefox. Bill
  22. Please whitelist www.wtfpod.com. Bill
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.