Jump to content

Lastpass not working with Malwarebytes


Recommended Posts

I just bought Malwarebytes, and I noticed my Lastpass plugin for Google Chrome will not work.  Is there instructions on how to let Malwarebytes let Lastpass do it's thing, for automatically logging me into different website accounts. or is there another program like Lastpass that works better with Malwarebytes?  

I login to multiple websites everyday for work, and would find it cumbersome to not be able to use a program like that.

Link to post
Share on other sites

Hello and :welcome:, @crons79:

I understand that you are reporting a possible conflict between Lastpass plug-in for Chrome and Malwarebytes Premium.

We have not seen any similar reports here in the forum.
So it's not clear what might be going on.

ALSO: your post seems to suggest that this is a work/business computer.  Is that the case?

In order for us to better assist you, I suggest that you please provide a bit of system information.
To do that, please follow the steps here: Assistance obtaining computer system information

Then, please ATTACH all 3 logs to your next reply in this thread (FRST.txt, Addition.txt and CheckResults.txt).

Thank you,

Link to post
Share on other sites

I've been a LastPass for over 2 years now (as well as a Malwarebytes Anti-Malware Premium user for years), and I've never seen any conflicts between the two programs. In addition to what daledoc is asking, how do you know that Malwarebytes is conflicting with LastPass? How did you came to this conclusion?

Link to post
Share on other sites

  • Administrators
7 minutes ago, digmorcrusher said:

I use both as well, occasionally when Chrome updates Lastpass will stop working on my machine. Easy fix is  remove Lastpass and install it again.

^ this. I too use LastPass, Chrome and Malwarebytes (MBAM and MBAE) both personally and professionally. Within Malwarebytes, we use LastPass along side our products and there are currently no issues. For me, I've had this setup for almost two years and have not seen a single issue. :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.