Jump to content

mbam bug.


Guest name cool
 Share

Recommended Posts

Guest name cool

Yes, 'This is what I was I think it's a bug! And I will be proved that this thing is true! But leave it to you and I hope that notes where is the problem in this snapshot.

post-44308-0-20973600-1310230741.jpg

Link to post
Share on other sites

This thread insanely reminds me of something...

Once I had a guy bring in two polaroid pictures of screen shots of his computer. He claimed they were "before" and "after" shots and wanted us to diagnose his computer problems by looking at the pictures. They looked the same to us -- but we kept them and posted them in the back area with a $1000 dollar reward to anyone who could diagnose the problem that way.
Link to post
Share on other sites

This topic is about the current MBAM ver.1.51.0.1200 not the beta version and the menu is showing all blue not the grey/blue menu as I posted

and Yes I know the difference between the versions, I started MBAM beta testing in 8/07 ver.0.35.;)

Link to post
Share on other sites

We're not going to hunt for a bug based on an image you posted with no description. If you believe that you have discovered a bug or issue, please describe it in detail and then we can assess whether or not it is in fact a bug and then if it is, look into getting it corrected. Providing an image (using a non-Windows theme I might add) and claiming there is a bug in the image doesn't give us much to go on so please provide additional details.

Thank you.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.