Jump to content

Trojans apparently present on new Advent 4213 Netbook

Recommended Posts

Trojans apparently present on new Advent 4213 Netbook

9 months ago we bought a new Advent 4213 netbook. Once I had set up the basic software that we normally have on our computers, I ran Malwarebytes and was very surprised to find it reported the presence of two trojans and various other glitches. I duly allowed them to be removed, with the result that the CapsLock On/CapsLock Off software was removed. I managed to find a copy of this on the manufacturer's website and reinstalled it. After fixing it, handed it over to my daughter for use at university. Some while later she began complaining that the netbook was always crashing. When she brought it home I sat beside her while she worked on my computer and mimicked her work on the netbook. There were problems, but they seemed to be caused by problems relating to the way she was using her university library's online facilities. At the end of term she brought the netbook home again and I gave it a general update, scan etc. Quite rapidly I started getting a lot of crashes, Dr Watson errors, freezes, failure of desktop icons to function etc. Following consultation with the ICT staff at work, I recovered the entire system, reinstalled our applications and ran AVG, Ad-aware, Spybot, Spyware Blaster and Malwarebytes. All believed the system clean except Malwarebytes, which found 2 trojans and about 7 other bad entries. This time I decided to assume they were false positives and wait to see what would happen. The machine then ran satisfactorily, when used occasionally over the Christmas period. However, yesterday I suddenly got a Windows Data Exception Prevention warning, coupled with failure of the desktop icons to function. Programs were still accessible from the Start menu. I then set Windows Explorer as an exception in Windows DEP. Icons etc seemed to work fine. I then ran Malwarebytes (after updating). This time it only discovered 2 copies of trojan.bho, which I removed. They appeared to be lodged in system restore. I then stopped treating Windows Explorer as an exception, rebooted the netbook and ran Malwarebytes again. Nothing found.

My question is: did the machine arrive already infected? Has anyone else had similar problems with brand new netbooks either being infected during assembly or initial installation or immediately after recovery, or was I merely unlucky or incompetent enough to allow in an infection while setting up my usual security arrangements? (One significant change I have recently made is to switch from using ZoneAlarm free version to using the Windows Firewall.)

It be interested to hear other people’s experiences.


Link to post
Share on other sites

Top of the morning Milo - (If you knew me you would accept that as a compliment)

There is a chance it was 'infected' earlier or via the Uni (if she logged in there) or they can come with sample software that can clash with programs you install -

Check your settings for AVG here ==>> http://www.malwarebytes.org/forums/index.p...st&p=167851

Windows Data Exception Prevention warning - This can usually just be clicked OK or accept as it is an automated setting for new add ons -

http://uninstallers.blogspot.com/2009/10/h...-your-anti.html Go to PC Decrapifier tool to remove unwanted 'preinstalled' items -

Meanwhile if you do think there are some infections active at this time please look at the following details -

Please read and follow the directions here, skipping any steps you are unable to complete. Then post a NEW topic here.

One of the expert helpers there will give you one-on-one assistance when one becomes available.

Thank You - ;)


If you also mention things like Defrag not working properly (mine) -

Link to post
Share on other sites

Noknojon & exile360

Thanks very much for the time and trouble spent replying to me. Unfortunately, using any of these procedures will have to wait until the end of the coming term (or alternatively until the end of the known universe) as the netbook has to go back to university, and appears to be working fine, while I am now swamped with my own work!



Happy New Year,


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.