Jump to content

Lag and Stuttering


Recommended Posts

There are a number of people who report Malwarebytes causing an issue when using qBittorrent on their subreddit. This post here has someone stating Malwarebytes was causing a huge amount of disk activity which was causing the lagging and stuttering. I came across that Reddit post and as soon as I uninstalled your MWB, my stuttering and I/O errors went away.

Link to post
Share on other sites

Greetings,

This is a known issue with the Web Protection component in Malwarebytes.  For the time being until the issue has been resolved you will need to either keep Web Protection disabled, or revert to an older version of Malwarebytes until a fix is released.  Please refer to this topic for further details, including instructions on how to revert to an older version if that is the option you choose.  I would also advise installing Malwarebytes Browser Guard if you haven't already as that will protect your browser while Web Protection is disabled and it also augments protection with Web Protection enabled so you may continue using it even after the issue with Web Protection has been resolved.

I hope this helps and if there is anything else we might help with please let us know.

Thanks

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.