Jump to content

Search the Community

Showing results for tags 'slow'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

  1. Whatever this thing is it's running circles around malwarebytes that it has found nothing on top of acting wonky even after a fullscan. Sadly this occurred at the same exact time as those "malwarebytes not opening proper" and "tray icon not showing up" issues started coming in enmasse around 8-8-2020 on the forum making me believe it was a false positive. -Origin is most likely from malicious gelbooru ads around the time of 8-7-2020 (Sadly I did not get the memo that the current administrator is a scumbag who collaborates with malicious "ad" services when I went back there for the fi
  2. Also have exactly the same issue here aswell.
  3. Hello, post #1 for me. I'm desperate, but also very happy to have found this forum from online searching. And "big" OMG, thank you to the original post. I have the exact same symptom as described there including the screens freezing/stuttering, network freezing/stuttering. And my symptom started ONLY AFTER i took in Windows 1909 updates on Apr 17, 2020 Friday. I've been racking my brains since then, mostly living with this CRAZY stuttering, freezing behaviors while working from home during this crazy time we are all in. Due to work craziness, i couldn't spend time with
  4. Hi, I'm not sure if this is correct place to post. I bought this laptop computer in 2016, but didn't start using it regularly until 2019/2020. In 2019 from about April until July, I used it for a part-time work-from-home survey job. Then, early this year I started using it exclusively when Windows 7 became obsolete. The laptop runs slow, and this isn't something that started after an update. It just seems to keep getting slower. Sometimes it seems particularly slow when using the internet or specific websites (like FaceBook, etc). Btw, I usually use MS Edge browser. Rarely do
  5. Just wanted to say thanks for posting here on this subject. I started having the same stuttering problem, starting getting the same problem from various clients, took a week or so to pin it down. Went to the web to see if anyone else was having this problem and found this exactly as you describe. I hope it gets resolved soon. I've had to turn this module off on over a hundred installations over several clients - VERY annoying. Interestingly most of my clients are using PCs on Windows Server active directory domains. I haven't heard any complaints nor experienced any problem on any non-dom
  6. I am experiencing what I believe is the same or a similar problem - Malwarebytes Pro Web Protection interferes with Internet traffic. Example, Youtube.com pages load very slowly; videos take minutes to start and then stutter. Another example is pinging google.com, which times out. If I disable Web Protection, the problems disappear. Youtube pages load immediately and videos play immediately with no stuttering. Also, see the ping results below. The first ping command was executed with Web Protection enabled; the second, with Web Protection disabled. (In case it's useful information, the pi
  7. I just opened ticket 3029068 because I've been noticing the same issue with DNS lately, but didn't realize it was MalwareBytes related until I tracked down the separate IPv6 ICMP issue. I also have Web Protection disabled to keep that working, but I still randomly have encountered times where DNS just stops resolving. Trying to ping google.com just doesn't return anything and hangs. Not that it can't be found, and not that it times out, just hangs waiting. Closing Malwarebytes from the Notification Area allows the resolution to complete immediately and starting Malwarebytes back up keeps re
  8. Hello, I made an account to share and report my experiences with the software as it has impacted my ability to use my computer. The events started occurring in March up until early/mid April (that's when i decided to close the program indefinitely.) At first i believed the issue was my video card because my computer froze after viewing a stream online or dropped frames (playing online only). The issue happened frequently once in a day of use. And it really bothered me. I started having my suspicions after questioning why the screen stuttered (low frames) while trying to play an onlin
  9. I am experiencing stuttering and lag in my PC and I think it is due to heavy RAM usage. I have 8GB of RAM; however, even keeping firefox and steam open leads to 60% usage. I tried doing a zombie handles test and there were a lot of zombie handle processes; however, I do not know how to remove these.
  10. Hi, I've been a fan of Malwarebytes since I was a student and helped people fix their slow PCs, often riddled with malware and PUPs/toolbars. As an ad-hoc scanner/cleaner there was no better option. So I'd always have a portable version with the latest definitions with me on my (write protected) USB-stick with malware removal tools. At some point I earned a life-time license and started using MWB as real-time malware/virus protection (together with Windows Defender). I thought it would be only fair to explain why I have now decided to uninstall it. It's also to underwrite the issu
  11. Wow yes same here! CPU usage was constantly like 10%. The I reboot it is ok for about 5 min. The audio stutters start happening again and cpu usage seems to start to rise. I used altency monitory and it was constantly at 11,000+ us then I close out malware bytes and immediately it goes to 56us in latency. Oh man. I am sorry, but I haev tos top using malware bytes until this is fixed (I have the premium version if that makes a difference). mbst-grab-results.zip
  12. I just created an account because I have been plagued with the exact same issue for about a month now. I even formatted my whole pc last night in the hope it would go away. When using qbittorrent with malwarebytes, at some point the computer becomes unusable (stutter/lag). I have to either close MWB or qbit for the problem to go away.
  13. Hi, Just created an account to reply to this thread. I've been experiencing the exact same thing. It first started with the "resolving host..." DNS issue that's also been referenced in another thread here. A few days ago, this started happening. I first noticed my mouse was acting sluggish and stuttering. Then I noticed my display driver failing, YouTube videos being unplayable and nothing except a reboot could fix it. Reading the thread about the resolving host issue, I also decided to disable Web Protection, and to my surprise it also fixed my stuttering issue. I've had a stab
  14. I am having the exact same issue. I have tried everything - resolving host issues across browsers - Chrome, Firefox, Safari. Uninstalled browsers, cleared cache, ran MalwareBytes, changed DNS to Google DNS (which worked until I rebooted). Rebooting helps. It’s been happening for a month or 2. Has this been resolved?
  15. I think that I have a malware that makes the internet of my pc go way slower than usual, i've tried everything, anti-viruses, anti-malware but it keeps with the same mbps (locked at 200 mbps when in my phone it is 654) if someone knows how to solve this please tell me
  16. Hello, So I just bought malwarebytes premium recently and I think it may have taken over my admin rights (I've always been the admin and now I am told I dont have access) and be slowing down my computer. It also will not open on the PC. It just says it is already running. I also cannot open any other windows or the search bar. Any help would be appreciated! Thank you! Best, Shek
  17. I have brand new DELL computer. I've been using Google Chrome without a problem. Malwarebytes keeps popping up notification that free update should be installed. After I did it, Google Chrome is running very slow. And when I tried opening a PDF file, it would not open. And I keep getting this error message now (see attachment). I tried Microsoft Edge browser and that is working very quickly. I'm not a technical guy but can someone help me?
  18. Little preface here, I am currently using Brave Browser, not Chrome - posting here since it also uses the Chrome extensions. I've had similar issues on Opera before but seemingly not on Firefox. I understand if you are going to say that unless i'm using Chrome or Firefox you can't guarantee anything, but I'd like to put this out there so that future performance can improve on alternative browsers like Brave, Vivaldi, Opera etc. Issue: Extreme slow loading of websites that haven't at least been cached/visited recently. For example, clicking the link to take me to the Browser Guard sec
  19. Since the new update my computer have come slower than usual. Before update and restart. I programmed in Visual Studio Version 16.5.0 Preview 2.0. Now when I start the tool it take like 1 minute, then later when I code everything freeze and crash. This wasn't before this new update.
  20. This is a follow up to the thread in the Windows Support Forum (please see link embedded below). I can not get to the Malwarebytes Gui, so I do not have a threat log to attach and we were not able to get a log file (mbst-grab-results.zip) from the support tool. FRST has been run and I have the FRST.txt and Addition.txt files attached. Please note that FRST locks up at the "Scanning Other Areas..." Step My at Addition.txt FRST.txt
  21. Hello, I'm working on my parent's computer. Thought I could do a couple of scans to help them. Laptop was running slow, had .dll error popups all the time, computer/printer both had trouble with going offline, found privacy settings all messed up. I'm infected - What do I do now? By AdvancedSetup, January 9, 2009 in Windows Malware Removal Help & Support So, I just read the post (above) which states to not use file cleaners with .dll issues. Hope I haven't made this too complicated. Here is what I've done today: Ran CC Cleaner, Avast anti-virus, Malwarebytes, A
  22. Running Malwarebytes Premium 4.04 on Windows 10 Pro (64 bit - 10.0.17763.914) and I can not get the Malwarebytes GUI to display. The trayicon is present and selecting "open Malwarebytes" does not open the GUI but the trayicon option changes to "Hide Malwarebytes". In addition to not being able to open the GUI, everything is incredibly slow (can take minutes to load a webpage that normally takes less than a second).
  23. I experienced a dramatic slow down of my Windows 10 PC about 5 months ago, and I did everything I could think of to figure out what the problem was - deleted all extraneous programs, etc., etc. I would hate to know the hours I wasted, and I admit that I'm far from a techie. My computer was running at about 5% of its normal speed, and it was so dramatic that I was looking at new machines. Then Malwarebytes made an update about 11-25-19, and magically my problem disappeared. I was very happy, but also a little angry that Malwarebytes let this bug go on for so long. I am running Malwarebyt
  24. Hi, I installed the Malwarebytes Browser Extension into the Brave Browser (Chrome-based) as an alternative to the Kaspersky extension as the latter only supports Chrome and Firefox. Yours is an excellent product that more than fills the gap so well done! That said, it often runs really, really slowly in Brave and the difference in page load time is 10-30 seconds depending on whether or not the extension is disabled (turning it off in its own settings page makes no difference): - On 17 July, I ran a ping test and it initially doubled ping time, slowed downloads by 15% and uploads by 1
  25. Hello, as described on the "I'm infected" topic (https://forums.malwarebytes.com/topic/9573-im-infected-what-do-i-do-now/) I did all the indications, I now need help to know what to do please. The laptop has been very slow for a long time but I want to clear everything now, basically when I make an analysis with malwarebytes or kaspersky antivirus or any softwares of this kind it doesn't find anything, but I see it: the pc is very very slow and isn't too old, on top of that it has great components (nvidia 740m, intel core i7 etc...) that's why after doing some research on the subject I th
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.