Jump to content

Search the Community

Showing results for tags 'slow'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes 3 Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 19 results

  1. Hello, as described on the "I'm infected" topic (https://forums.malwarebytes.com/topic/9573-im-infected-what-do-i-do-now/) I did all the indications, I now need help to know what to do please. The laptop has been very slow for a long time but I want to clear everything now, basically when I make an analysis with malwarebytes or kaspersky antivirus or any softwares of this kind it doesn't find anything, but I see it: the pc is very very slow and isn't too old, on top of that it has great components (nvidia 740m, intel core i7 etc...) that's why after doing some research on the subject I think it's a rootkit. Using hitman pro too, on a random automatic daily analysis it has managed to found a threat, that I couldn't delete, that neither malwarebytes nor kaspersky found afterwards. Please help, the files asked for in the topic should be uploaded, thank you for your attention I hope the problem can be solved, thank you again. Addition.txt FRST.txt Malwarebytes.txt
  2. Hi comrades, My laptop is running real slow, occasionally shuts down like the power supply turned off, I tried running some virus/malware tools but a pop up came saying failed to update, or could not load! I used to try stream free sports on websites that probably infected my laptop. i'm a novice - please instruct what do i need to do to get help analyse my computer for virus, malware and processes slowing me down Thanks
  3. My Desktop suddenly lags for some reason I don't know. Other programs are not affected, just when I'm at the desktop screen, photoshop is also affected for some reason but its the only program I know as to date that is affected. Addition.txt FRST.txt Malwarebytes Scan Report.txt
  4. I see a lot of posts about Malwarebytes 3 causing Windows 7 to become unresponsive. I want to join those reporting this problem on Windows 10 as well. In recent months, I noticed my laptop feeling sluggish, occasionally becoming unresponsive for > 10 seconds. I blamed Windows and soldiered on. In December 2018, Chrome suddenly became unusable with every control and website freezing for 20 seconds or more before finally responding. I went through recommended troubleshooting steps all the way up to complete reset/reinstall. Nothing helped. Edge and Firefox were usually responsive, but not entirely free of this issue. Checked system performance/resources, network speed, etc. No obvious issues found. Then, I tried turning off Malwarebytes Real Time Protection. Not only Chrome, but all apps and Windows 10 itself immediately become snappy and responsive again. After more testing, I discovered Malware protection is the problem layer. I can leave all other Real-Time protection layers on and have excellent response time as long as Malware protection remains off. Until recent months, I had all Real-Time protection layers on since version 3 was released with little or no significant sluggishness. Freezing was evident in multiple apps. I noticed it first in apps such as Chrome, Firefox and Clatter because I use them a lot. Chrome was by far the worst, with all websites and app controls being consistently unresponsive for long periods. Surprisingly, even though it's frequently used and my default browser, Edge was least impacted by this issue (after being the problem child in previous years). Information below is probably included in the logs, but I'm adding it here so others can easily see/compare to their own configurations: This PC is not running any other malware solutions other than Windows Defender and Malwarebytes. Malwarebytes Premium version: 3.6.1.2711; component package: 1.0.508; update package: 1.0.8698 Windows 10 1809 (build 17763.195) Device: HP Spectre x360 i7, 16GB RAM, storage: 476 GB SSD (286 GB free) Chrome version 71.0.3578.98 (64-bit) mbst-grab-results.zip
  5. Im seeing a slight, but noticable, delay on opening folders. It feels like around a ~100ms delay, it's not much granted, but it's enough to make windows explorer feel slightly sluggish and to be honest this should not happen with a program like Malwarebytes in my opinion. Upon quitting Malwarebytes the folders clearly again opens without the delay. I should mention that the delay feels exactly the same on my HDD as it does on my SSD, opening folders on my SSD when Malwarebytes is active has the same delay. Also another thing I noticed is that folders that I have set as excluded has the exact same delay, which is surprising I think. What is causing this? And more importantly: how to fix it?
  6. For some reason while malwarebytes is running, the cpu usage is constantly spiking to up to 30% while the computer is idle. I decided to record it: https://www.youtube.com/watch?v=W94otr2F_qs Can someone please explain to me what Malwarebytes is doing in the background and why it's causing "System" to have so much cpu usage rather than the actual MB service process?
  7. Good afternoon, lately my internet connection started being really slow so I thought it could be caused by a malware, then I decided to install and run Malwarebytes on my PC since Windows Defender didn't help me at all. This problem only occurs temporally, then my connection works normally for a few hours, so I don't think it's about hardware. Malwarebytes found many threats which I've already deleted, but I'll post its scan log anyway. It solved an issue that made the Google website be slow, but my internet is still failing a lot. Of course, I've been talking to my internet provider company, but they found no issues, and my speed should be 300 Mb/s as it's shown by the speed tests but it's clearly not. Furthermore this is not happening to any other devices connected via Wi-Fi. At this point I'm totally lost, so I'd be grateful if you could help me. Thank you very much. (FRST, Addition and Malwarebytes logs are attached) FRST.txt Addition.txt malwarebytesLog.txt
  8. After purchasing Malwarebytes, I noticed my java development environment (playframework) recompile time on code change double from 10s to 20s, despite the dev directory being completely excluded. My morning ritual is now to startup my computer and quit Malwarebytes. This link seems to suggest it is the self-protection module that causes the slowdown. I assume it is the java process that is causing the issue but I don't want to exclude java because I assume java could be unsafe and should be monitored as long as it is not called from my dev directory. (Note that there is another issue here that appears to be a similar issue that support may want to handle at the same time.) How do I have malwarebytes on safely without impact to java compile time under a completely whitelisted directory?
  9. Hi, I believe I was recently infected by a virus of some sort. Since a few days ago, my laptop (Microsoft Surface Pro 4) has been playing up: 1. A lot of the time, it will be running on 80-100% CPU and the laptop will be extremely hot and the fan will be very loud. When I check to see what it is that's using up the CPU it is mostly 'svchost.exe' in a folder called SysWOW64. 2. The laptop has become very slow as well and it will take a long time to open folders, etc. 3. Sometimes the laptop will crash and a blue screen will appear saying 'CRITICAL_PROCESS_DIED' and it will restart 4. I have malwarebytes installed, and when I start up the computer a lot of the time a box will pop up in the bottom right corner saying that a website has been blocked even though I haven't even opened the internet yet. The domain is 'de-mi-nis-ner.info' which seems dodgy. Please help, I don't know what to do. I have scanned it many times with Windows defender and Malwarebytes and they have both said there are no viruses. Thanks in advance!
  10. Hello everyone. First Post here for me. Not going to hound or whine for a fix, just looking for a way to deal with this drag on my PC's performance issue. So some details that others might provide are missing here. I've read a lot of posts on this issue, and it seems to be at least a year since a MB Representative said on this Forum that a fix was "in the works". Obviously MB is not interested in fixing this issue or they CAN'T fix it. Either way, if I can't find a workaround to at least deal with it, it will be time for me to find another scanner. I used to leave my PC turned on 24/7 & just locked the screen when finished for the day. Things like system wide malware scans were never a problem as I just scheduled them when I knew I would be away, usually late at night. I no longer leave the PC on. Problem now is that as soon as I turn it on for the day, Malware Bytes (among others) jump immediately into action and gobble up huge portions of my PC’s resources, causing very noticeable and bothersome lags in performance for the things I want to use the PC for. This in spite of a 4.0 GHz, 6-Core CPU, 16GB of RAM and a SSD System drive. A task as simple as just loading a program can take as long as 2-3 minutes where it normally takes only 7-10 SECONDS! My question is this: Is there a FIX for this? If not, is there a way to setup MB to either limit its use of resources (preferred) OR, if that is not possible, set MB to turn off the PC after I *MANUALLY* initiate a scan? Appreciate whatever help anyone can provide, -Gary MB Premium Version: 3.3.1.2183 Component package version: 1.0.262 Update package version: 1.0.4306 Now it
  11. So my cousin bought a brand new pc with those specs: Intel Pentium G4560Asus H110M-RSamsung 8 GB 2133 MHzToshiba 1tb 7200rpm sata 3Inno3D GTX1050-Ti 4 GBLC Power 600H-12MS Phantom Prebuilt pc, it booted very slow first time having bunch of bloatwares we didn't need so I reinstalled the windows. It still feels very slow, i tried bunch of tweaks but nothing. How should and I approach the situation since i am not really sure what to do. I've checked with defraggler(also 13% of defrag takes like 24 hours to defrag which is like wayy to long, 13% on my 5200rpm takes like 20min), says disk state is good and brand new with 2 hours of use. Of course I updated the windows before doing anything and installed latest LAN,audio,chipest drivers still no help. I've tried few games they run ok but few micro stutters here and there which are 100% hdd related. Tried changing page file to size of the ram which is 8gb and putting max size to 16gb, but he said it's still slow maybe a bit faster. Pc is at his house atm. Any ideas how should I approach the situation and what to do so i can hopefully fix the problem, since i feel hdd is fine it's just something like bottlenecking it. Thanks
  12. Below you can find the requested files attatched and some other files that go with a brief explanation of the situation: I just bought a MSI notebook two days ago. Today I must admit, I was trying to download and crack MS Office using the Office Toolkit program. As soon as I opened the toolkit and selected activate, my laptop turned off and then I got the BSOD with a "critical error" message. My notebook rebooted automatically but is running noticeabily slower since the incident a couple of hours ago. I bought the Bit Defender antivirus along with the notebook so I performed a scan but found nothing. Nevertheless, as minutes went by I received 2 notifications of intends of infections by trojans. I have uninstalled the Office exe file I downloaded along with the Toolkit, deleted all the files I could in Temp. I have also noticed that when I enter the security section in the control panel I can read that it says: "Bit Defender firewall is not active" and "Bit Defender antivirus is not active". I pressed "activate" in both of those options but didn't get a response. However, hen I open the Bit Defender it says that my notebook is protected, so that's weird. You can also find attached other images with the following additional info related to them: I read in the Bit Defender : "El archivo C:\Users\Andrei\AppData\Local\Temp\518e6ef9-9cb6-45ed-9f86-1431c5f4cc8d.tmp está infectado con Trojan.Generic.19932993. El virus ha sido bloqueado con éxito y su PC ya está a salvo" and "El archivo C:\Users\Andrei\Downloads\Sin confirmar 74621.crdownload está infectado con Gen:Variant.Ursu.40791. El virus ha sido bloqueado con éxito y su PC ya está a salvo. Both mean that those files have been infected with a Trojan but the virus has been successfully blocked and the PC is supposedly "safe"...... Also, I found that the BD blocked 13 apps, all labelled as Malware. The last image is the BSDO I got. MWB scan log.txt Addition.txt FRST.txt
  13. It shouldn't take 10 minutes to get past Browsers, I've done everything to make it faster, scanning my computer for errors didn't work either, why is JRT suddenly having this problem? Even after Browsers, once it gets to Shortcuts just won't complete.
  14. Recently, I've been getting cmd popups and BSOD's. The most recent one was critical_process_died. After this BSOD, my computer has been running very slowly and has lost some saved information. Can anyone help? Thanks in advance. Addition.txt FRST.txt
  15. Hello all, My moms laptop HP Pavilion g7-1117cl is running slow especially while on Internet Explorer 11. The most she uses it for is on Pogo.com games. i have run the following items: tweaking registry cleaner CCleaner ATF cleaner TFC windows defender microsoft security essentials malwarebytes super antispyware Also did a check on drive c disk defragmenter and it is 2% fragmented. I also did a disk cleanup and no real improvements have been made. I uninstalled IE 11 and restarted the computer, it went back to IE 8, the games on Pogo and all websites loaded great and fast. I reinstalled updates for IE 11 and it went back to the slow speeds. Also it is now showing drive E as 0 bytes full and 0 bytes space available. Autorun doesnt pick up on one cd that we have tried so far. The laptop is windows 7 home edition 64 bit. I did run the threat scan and have posted the log below for malwarebytes. Any help is appreciated and would like to thank-you in advance. Malwarebytes www.malwarebytes.com -Log Details- Scan Date: 8/6/17 Scan Time: 4:45 PM Log File: threat scan log.txt Administrator: Yes -Software Information- Version: 3.1.2.1733 Components Version: 1.0.160 Update Package Version: 1.0.2523 License: Trial -System Information- OS: Windows 7 Service Pack 1 CPU: x64 File System: NTFS User: joy-HP\joy -Scan Summary- Scan Type: Threat Scan Result: Completed Objects Scanned: 349942 Threats Detected: 0 (No malicious items detected) Threats Quarantined: 0 (No malicious items detected) Time Elapsed: 17 min, 58 sec -Scan Options- Memory: Enabled Startup: Enabled Filesystem: Enabled Archives: Enabled Rootkits: Disabled Heuristics: Enabled PUP: Enabled PUM: Enabled -Scan Details- Process: 0 (No malicious items detected) Module: 0 (No malicious items detected) Registry Key: 0 (No malicious items detected) Registry Value: 0 (No malicious items detected) Registry Data: 0 (No malicious items detected) Data Stream: 0 (No malicious items detected) Folder: 0 (No malicious items detected) File: 0 (No malicious items detected) Physical Sector: 0 (No malicious items detected) (end)
  16. My windows 10 computer was suddenly extremely slow and kept freezing after a few minutes after starting up. I noticed that the disc in the taskmanager was at 100% all the time and that thousands of "Java Web Launcher" were running in the background, multiplying untill they hit 8000 and my pc froze. I ran the java uninstaller tool (java was scaring me) in save mode, since my computer was inoperable but the uninstaller failed. Also, I have already reverted back to the only restoration point I had from two days ago, but this didnt resolve the issue. If anyone can help me I would be so grateful.
  17. Hello. For the past many months my computer has been obnoxiously slow, giving a horrendous frame rate with even the simplest of games. I've run multiple scans on it with malwarebytes and Microsoft security essentials, but I've never found anything, and I've been getting increasingly frustrated with the countless hours of forum browsing trying to get my computer working again that never seems to work. I've got an Alienware m15x running Windows 7 and I'm willing to try anything at this point, regardless of if I've done it before or not.
  18. Until today, when I open Malwarebytes Premium 3.1.2 to the GUI it was more or less instantaneous. Today, It takes about 10 minutes to respond, and when finally it appears, it is a blank gui with "Not Responding" in the title bar. The rest of the computer seems to be operating fine as expected. This slow reaction for MB worries me a bit because I wonder if the protection could also be compromised. Thank you for any help provided.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.