Jump to content

Search the Community

Showing results for tags 'lag'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes 3 Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 6 results

  1. I recently upgraded from 3.3 to 3.4 and have noticed lag in Borderlands 2 when the game autosaves at a checkpoint. I did not have this issue with the 3.3 version and it only appeared post upgrade to 3.4. It makes the game literally unplayable. I have found other people who recently, as in the last two weeks who are having the same issue. https://steamcommunity.com/app/49520/discussions/0/1698293703772876529/ They also report the issue post 3.4 update considering the timing of the posts being March of this year. They solved it by disabling Malwarebytes Real Time protections. I can confirm that Malwarebytes is indeed the issue and when these protections are disabled the lag disappears. Please fix this, as I don't want to disable my protection just to play a video game.
  2. I dowloanded a file from internet and my PC is now slow af.. I even bought the premium malwarebytes to help but still doest help. Does someone know how to fix???? There is so much information on this PC so i cant start fresh windows :((
  3. Hi, I'm using Malwarebytes Premium Home and lately noticed that my windows explorer is lagging terribly when opening folders, opening files or even just using arrow keys to move up and down a folder tree. I uninstalled Malwarebytes and now it's all smooth. Anyone else experiencing this problem? Any tips to fix it? Thanx
  4. Actually registered an account to make sure this thread stays alive. I'm having the same issue as well. Launching task manager causes a short (about a minute), but massive performance drop where even the movement of my mouse cursor is massively delayed. Another issue I've been having is the same performance drop but in Rocket League and seemingly random timings. Never had this issue before the most recent Windows 10 update and I have yet to find a solution. Hopefully someone will be able to discover a solution soon. It gets annoying pretty quickly.l
  5. I have a virus on my computer and it make a loop with a pop up of "how do you want to open this file?" and it always appearing me.I have a print, and i already make the scan.Can you help me please? and here is my Farbar Recovery Scan Farbar Recovery Scan Tool (x64) Version: 26-10-2017 Ran by Ermin (28-10-2017 00:14:42) Running from D:\Downloads Boot Mode: Normal ================== Search Files: "krk.tmp" ============= ====== End of Search ====== PLS HELP
  6. 2 computers seem to be having this issue randomly; all of the sudden the lag time is huge - when i open task manager it says MBAMService is taking up 2BILLION bytes of memory, and my physical memory is at 97%. It usually also says other programs are open which are not (so they're running in the background). The most recent issue was today - we were in QuickBooks, and we tried to go to a website from QB, which caused this problem. I can't end the process - it won't allow it. the only way to get it to stop is to completely reboot the computer. Any help is greatly appreciated. --Jennifer
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.