Jump to content

Can't run anything that will reset or restore windows, etc

Recommended Posts


Check your Firewall settings.

The program should be added to the Firewall list.


Windows Firewall settings are greyed out

Keep me posted as to the results.

Share this post

Link to post
Share on other sites


Repair these services.

Boot with Safe Mode with Networking. Execute the following.

Please Download Tweaking.com - Windows Repair from Here

  • Install and then run the program
  • Execute the instructions on Step 1 Important
  • Click Next on Step 2 Optional, do the Pre Scan skip Step 3 and 4 Optional for now.
  • On Step 5 Backup System Restore Do a Registry backup. When you have completed this click Next
  • Click Repairs - Open Repairs in the bottom right corner
  • Uncheck the All repair button then select just the item(s) listed below

  • 01 - Repair Registry Permissions
    03 - Reset Service permissions
    04 - Register System Files
    05 - Repair WMI
    10 - Remove Policies Set By Infections
    16 - Repair Windows Updates
    20 - Repair MSI (Windows Installer)
    25 - Restore Important Windows Services
    26 - Set Windows Service to Default Startup
    27.02 - Repair Windows 8/10 Apps Store (Completely Reset Apps Store)
  • Click the Start button and let the process run to completion. Copy any error messages into Notepad, Save it on your Desktop. ( Reboot if asked to do so)
  • Please copy and paste the Contents of this file on your next reply.


Let me what problem persists.

Share this post

Link to post
Share on other sites

Finally!!!! My computer seems to be safe! Oh my, if only you knew in what silly way I got this virus!!

Thank you so much for your patience with me. I appreciate all your help!!! I'm attaching a repair log as requested. Once again, I can't thank you enough!

Take care and good luck!!

windows repair log.txt

Share this post

Link to post
Share on other sites

Yea, so I bought this video game on steam (Yakuza Kiwami) like on the first day it came out. I run it and there's no sound basically. So i look up a patch on google to fix it (dumbass idea), and there's one in the first link. The website itself looked very shady, but I'm thinking "whatever, the game just came out, maybe that's the only fix for now". The file itself was named even shadier.. I actually thought twice before running it, because the folder had so many unnecessary files for a simple game sound fix. But, something came over and I ran it... Turned out to be this whole mess, presumably made by Russians, cuz I had my search tool and home page changed to mail.ru. At first, i thought it was just adware, but boy was i wrong... 

The silly part is a couple weeks later patch notes for the game came out and literally said " Fixed an issue where the game launched with limited audio on first run." Holy f*ck did I feel stupid after that. Instead of just relaunching the game once, I got myself into this..  Oh man, hell of a ride! 

Share this post

Link to post
Share on other sites

So all your problems are solved with this computer?

Share this post

Link to post
Share on other sites
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.