Jump to content

Tried to exclude but can't


Recommended Posts

This has only occurred since I updated my BIOS because of Meltdown and Spectre. After the update I ran both my AV program and Malwarebytes Premium. Both were clean.

Since then I am plagued by (see bad malware detection image), which refers to an undoubted file on the computer. The warnings  apply to attempts on various ports.

I have tried (see exclusion page image) to exclude, without avail, both what shows as blocked and also the Canon folder.

Hopefully all the above makes some sense, but, please, why am I seeing these warning still, and more importantly, how do I get rid of the problem?

bad malware detection.gif

exclusion page.gif

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.