Jump to content not working ....

Recommended Posts

Originally, I thought the only problem was the system tray not loading, but it now seems the program isn't even auto-starting on bootup.  Here's the list of things going on:

1) No icon in system tray
2) I'm using Windows XP.  In Task Manager, only MBAMService.exe displays.
3) When I manually open MWB, then MBAM.exe also appears in the Task Manager, but not the file for System Tray.
4) After manually opening, it LOOKS like everything is on.  I see green checkmarks (except anti-Ransomware, not available for XP).  My subscription seems to be active and my settings look the same. 
5) I've been leaving the program on and minimized now since I can't be sure it's even running if I close the program manually.  I have it set to show notifications in my system tray, but I haven't gotten any at all ... and that is very strange.
6) I'm having problems with opening Firefox (extremely slow) and then when I try to close Firefox, it hangs, and I have to close it through the Task Manager.
7) Even though I have the box checked to enable right-click scanning of files in Windows Explorer, the option doesn't show up when I right-click on a file in Explorer. 

That's what made me wonder if the program is really even running despite everything having green checks next to them in dashboard - the right-click thing not showing up and No notifications in a couple of hours?!?  That's really odd.

I really regret doing this update.  Is there anyway to downgrade back to a previous version? 



Link to post
Share on other sites

5 hours ago, nikhils said:

Can you please try this:

1. Turn on Malwarebytes.

2. In settings just turn off the Anti-Exploit 

3. Try to run Firefox and see if that crashes or it loads correctly.

It starts less slowly, but my entire computer froze up before I even tried to pull up any website (I have it set to start with a blank page).  I ended up having to shut down/reboot from the Task Manager.

An older version of Comodo IceDragon seems to work OK (so far).

Link to post
Share on other sites

Unfortunately, when Norton scans FRST.exe, it now flags it as unsafe and automatically deletes it.  I should note that it NEVER did that before, and I have successfully downloaded and run it in the recent past (as you can see, I even posted my previous MB results zip file in the OP here).  I haven't change ANYTHING in Norton, and I'm unsure if I should even attempt to disable Norton to download and run this file.  FRST.exe scanned clear by Norton on October 10th, but today (Oct. 18th), it's flagged and auto-deleted from my computer.

The update on my OP is this:

1)  I was able to get the tray icon to appear (and mbamtray.exe to run on startup) by turning OFF the following in the protection settings:

  • Enable self-protection mode early start
  • Scan for root kits

     If I turn either one or both of the above ON again and reboot, the systray icon doesn't appear and mbamtray.exe isn't listed in the task manager.  It's definitely connected to that.

2)  Still having MAJOR issues with browsers (Firefox ESR version for XP, old version of IceDragon) being blocked periodically for no apparent reason.  I've noted that some of the things that have happened before this occurs:

  • I've opened Firefox via Malwarebytes when I clicked on a ? icon to go directly to support.  Once I close Firefox from that session, it freezes and won't even let me close it using the Task Manager.  The only way to close Firefox is to shut the entire computer down through the Task Manager.
  • If any notifications pop up that MWB has blocked something and I then see the line on the systray menu asking if I want to create an exclusion for whatever the IP # is, all browsers are then blocked from working at all.  I've tried waiting a while before attempting to open Firefox, but it doesn't matter. 

I've already tried reinstalling the most recent version at different times using the link provided above by Telos.  It makes no difference in the behavior described.

I hope the above info might help point you in a direction you can check out.  I'm not willing to disable Norton and run FRST.exe at this time because of the sudden change in Norton behavior when scanning this file compared to only a week ago. 

By the way, the reason you didn't initially get complaints about this version of MWB is because I (and probably a lot of others) only just received my first notification that there was a new version of the program available about 7 to 10 days ago. 

I seriously regret clicking on that notification and upgrading to 3.2.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.