Jump to content

Bad_Pool_Header


Recommended Posts

If you run across any issue while testing, please provide the following detail in order to best help us out:

  1. When starting desktop, get a bad pool header right on desktop. I uninstalled anti exploit and installed malwarebytes 3.0. Then I enabled anti exploit and this happened. 
  2. BSOD BAD_POOL_HEADER
  3. Operating System Details: WINDOWS 10 PRO
  4. Turned on anti exploit
  5. Do you get the same result more than once if you follow the same steps? Yes
  6. A copy of the contents of C:\ProgramData\Malwarebytes\MBAMService\logs in a ZIP file (attach to post).

MBAMSERVICE.zip

Link to post
Share on other sites

Hello Mylp:

1.)  The attached archive container in post #1 is vacant.  Rather than try to archive again, please attach MBAMSERVICE.LOG to your next reply.

2.)  Please read Diagnostic Logs and individually attach the 2 requested logs only from Log Set 1 in your next reply.

The 3 files to be attached are MBAMSERVICE.LOG, FRST.txt and Addition.txt.

Thank you.

Edited by 1PW
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.