Jump to content

Resolving host... problem loading websites


arleetel
 Share

Recommended Posts

Hello,

That problem occurred a while ago, the solution I found was to change the DNS settings of the router and enable DNS relay as instructed on  a probably outdated website.

I did that (see picture) Now I'm not sure it's correct because after starting the computer it takes ages to connect to the net, first that little blue wheel, after that an exclamation mark and after that it connects, maybe this is normal or just a coincidence. 

According to the poor info from the provider, after rebooting the router and the computer it should be changed on the computer under network connections, but it's not.

If I change it manually I have no internet any more.

What did I do wrong  ?

Thanks.

 

Proximus DNS.JPG

network.JPG

Link to post
Share on other sites

In the first picture, it shows you have supplied google DNS server [ 8.8.8.8 and 8.8.4.4 ]  however the Gateway address is all Zeroes.  Assuming this is for the LAN side of the equation that would be the address of the router.  If the router LAN address scheme is 192.168.1.0 then the gateway is 192.168.1.1.

Please provide the following...

  • What is the make and model of the SOHO Router
  • Who is the ISP
  • What type of Internet service is being provided ( example: Fibre, Cable, Cellular, DSL, etc. )

 

Link to post
Share on other sites

Thanks for your reply but hmmm.... DNS, gateway..... this is now something I do know very little to nothing about and I'm really scared of changing anything.

the router address is 192.168.1.1

the router is a BBOX 2 from Sagem

the ISP is Proximus, Belgium

the type of internet is VDSL

Link to post
Share on other sites

Here is what you can do.  Referencing the following...

01.JPG

 

 

Edit the "Default Gateway" field to  be 192.168.1.1

02.JPG

 

You can also STATICALLY setup a PC physically connected to one of the SOHO Router's LAN ports by an Ethernet cable.

 

Use:

  • IP Address:  192.168.1.99
  • Subnet Mask:  255.255.255.0
  • Default Gateway:  192.168.1.1
  • Preferred DNS server 1:  8.8.8.8
  • Preferred DNS server 2:  8.8.4.4

If you can access the Internet via a statically set configuration then the VDSL Model and Router are working and you just need to make sure the the Routers DHCP Server has the correct Default Gateway address to supply to computers requesting a DYNAMICALLY configured IP Address via DHCP.

BTW:  Are you in an apartment complex ?

 

 

 

Link to post
Share on other sites

Hello,

I changed the default gateway, like you showed on the image.

The other configuration like subnet mask etc. is on the screen below and cannot be changed, only stopped. I suppose this is OK.

I restarted the computer, it takes still a bit of time to connect (same little blue wheel, exclamation mark).

This is (for the moment) only happening on one computer, the one I'm using now and has Windows 7 on it, 

I did not see it on Windows 10.

My router is cable connected, I never use wireless,  I'm not in an apartment but in a house.

 

 

home network.JPG

Link to post
Share on other sites

That picture shows that a computer was assigned a DHCP IP Address Lease for the address - 192.168.1.2

So now we need to get down to what works ( Windows 10 PC vs. Windows 7 PC ) and what they are experiecing.

On each PC, open a Command Prompt [ CMD.EXE ] and enter IPCONFIG on each PC and capture the results for both

Example output ( excerpt ):

Quote

Wireless LAN adapter Wireless Network Connection:

   Connection-specific DNS Suffix  . : my.Verizon.Net
   IPv4 Address. . . . . . . . . . . : 192.168.1.31
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : 192.168.1.1

 

 

 


I asked if you were in an Apartment complex because VDSL is Very-High bit-rate Digital Subscriber Line and the speed of DSL is a function of the distance to a unit called a DSLAM.  Which basically means the further you are away from the Central Office that houses the DSLAM, the slower the bit-rate that can be provided to the customer.  Therefore in an apartment complex they often get Fiber to the Premises ( FTTP ) or cable and the DSLAM is installed in the building's utility room.  Then they take advantage of the telephone line that is preexistent in the building and supply VDSL to each apartment.  The distance from the utility room to the furthest apartment is short so the very high bit-rates of VDSL is possible.

Edited by David H. Lipman
Edited for clarity, spelling and grammar
Link to post
Share on other sites

OK, I did it on all computers, this is the result :

Computer Windows 7

 

Ethernet adapter Local Area Connection:

 

  Connection-specific DNS Suffix . : home

  Link-local IPv6 Address . . . . . : fe80::fc01:4bb1:761d:c56e%11

  IPv4 Address. . . . . . . . . . . : 192.168.1.4

  Subnet Mask . . . . . . . . . . . : 255.255.255.0

  Default Gateway . . . . . . . . . : 192.168.1.1

 ----------------------------------------------------------------------------------

Computer windows 10 (A2)

 

Ethernet adapter Local Area Connection:

 

  Connection-specific DNS Suffix . : home

  IPv4 Address. . . . . . . . . . . : 192.168.1.5

  Subnet Mask . . . . . . . . . . . : 255.255.255.0

  Default Gateway . . . . . . . . . : 192.168.1.1

-----------------------------------------------------------------------------------

 

Laptop Windows 10

 

Ethernet adapter Local Area Connection:

 

  Connection-specific DNS Suffix . : home

  Link-local IPv6 Address . . . . . : fe80::8ce0:e9cd:7339:328e%6

  IPv4 Address. . . . . . . . . . . : 192.168.1.2

  Subnet Mask . . . . . . . . . . . : 255.255.255.0

  Default Gateway . . . . . . . . . : 192.168.1.1

 -----------------------------------------------------------------------------------

Computer LE Windows 10

 

Ethernet adapter Local Area Connection:

 

  Connection-specific DNS Suffix . : home

  Link-local IPv6 Address . . . . . : fe80::2d39:b290:29a1:ef24%10

  IPv4 Address. . . . . . . . . . . : 192.168.1.3

  Subnet Mask . . . . . . . . . . . : 255.255.255.0

  Default Gateway . . . . . . . . . : 192.168.1.1

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.