Jump to content

arleetel

Members
  • Content Count

    166
  • Joined

  • Last visited

Everything posted by arleetel

  1. Yesterday I installed malwarebytes 4.0.4.49, with all the exclusions mentioned by Porthos, only I left the ransomware protection OFF, to be on the safe side I thought. I restarted the computer and everything was OK. This morning starting the computer and : NO internet. The other computers were still on line with the old version 3.8.3.2965. I uninstalled malwarebytes the normal way, not with the support tool, restarted the computer and I was back online, reverted to the 3.8 version. Restarted the computer and malwarebytes vanished, probably because it was mentioned on my account that I used more devices, deactivated the device mentioned as second and everything was normal again. My version of windows : 1909 18363.535. Kaspersky Internet Security 20.014.1085 (g) I will also continue to follow-up everything concerning MBAM and Kaspersky incompatibilities, Kaspersky should make an effort and let us use both like in the past. Every time I contacted their support for some reason they always told me to uninstall malwarebytes which I refused and also explained why. I use malwarebytes since 2008, I think, and it always worked like it should, now I'm disappointed about some fight with AV companies to 'kill' malwarebytes the hard way, instead of advising to uninstall.Don't let them win !
  2. @Porthos : thank you very much for the link, in the meantime I think I memorized that tutorial, which is very good. I tried everything, checked twice to be sure, but no it did not work. I think, since many people have that problem, it's a windows issue and as long as they don't correct it, it will not work. Their suggestion is to use One Drive but I consider that as unsafe. The only workaround I can find (since computers in the network can be seen and then disappear) is to copy the document or pricture to an USB thumb drive and print from there. Adding a printer is impossible as long as the computers cannot communicate. It worked before with Windows 7, which was and is a far better OS that Windows 10.
  3. For this I found the culprit : it's malwarebytes browser guard that crashes, it has been posted.
  4. Thanks, I will try them. After trying to get it better I think it's worse. Now I cannot connect to the laptop from the desktop any more, after restarting the computer this afternoon. Internet became so slow and malwarebytes did not start any more.First I disabled allow downloads from other PC's, it went better just for a while. Strange things happen, I'm aware of that.
  5. Thank you for your reply. I checked on KIS firewall, there was no networked printer port active nor 445. Network is configured : monitor selected ports. So I suppose it's not blocked. Network connection is private. I also did a network reset but this did not help. I'll try microsoft support.
  6. Both have Windows 10 Home Edition 1903.18362.535 64 bit on it. printer : HP Officejet 6600 The initial purpose was to share the printer HP Officejet 6600 (usb connected)that is set as shared on the computer and working, on the laptop I get the error : Windows cannot connect to the printer. Check the printer name. If it is a network printer make sure it is turned on and that the printer address is correct. I checked all that. Since this failed I tried to make a network connection from the laptop to the computer with the result hereafter. On the laptop : file and print resource (DESKTOP-L....) is online but isn’t responding to connection attempts : error code 0x80070035.The remote computer isn’t responding to connections on port 445, possibly due to firewall or security settings, or because it might be temporarily unavailable.Windows couldn’t find any problem with the firewall on your computer. netbios over TCP/IP is enabled, Network discovery is on, file and printer sharing as well and the printer is marked as shared. I changed the settings accordingly on both desktop and laptop. SMB1 = enabled, Sharing wizard is checked in folder options, Function discovery resource publication and funtion discovery provider host is set to automatic. The public folder is set to shared. I can connect from (DESKTOP-L....) to the laptop (DESKTOP-U.....) I ran netbscanner, same result : the computer sees the laptop, the laptop does not see the computer. Since this going on for a while now, I hope someone can help me out, I cannot think of anything any more and followed all the recommendations I could find. Thanks in advance.
  7. Yes, it works with disabling ransomware protection, for now I'll leave malwarebytes disabled, for the time being KIS only.😒 Still hope for a possible solution !
  8. @Maurice Naggar: did what you suggested but the computer froze again on google chrome, Mozilla Thunderbird, CCleaner and was unable to run regedit. All exclusions are still present in KIS and mbam. Returning to normal : I had to change in CP : services : mbamservice from Automatic(Delayed) to Manual to be able delete the key in the registry to have the computer working normally again.
  9. Hi, Yes a lot of us have that problem, downloading that support tool will show nothing because I had to stop mbam to start with windows in order to be able to use google chrome again. Mozilla Thunderbird and CCleaner were crippled as well, tried to use IE but after a while webpages were not even loading any more, tried a GSI and this one also only worked with mbam disabled. The whole computer became unusable. Kaspersky support advised to uninstall mbam because of the real time protection interfering with their product. I really hope to be able to use mbam again .Malwarebytes browser guard is still working for the time being.
  10. Hello, From that latest patch (e)Kaspersky decided that malwarebytes is not compatible any more with their software. I think that they finally got us to uninstall mbam. This is to me a very low move from Kaspersky. For the moment I disabled mbam to start with windows in the hope that there will be a solution at a later date.
  11. Is there a reason that suddenly that site is blocked today. This is only a folder and never asks (so far) for any credential, at least if you don't order anything from there. So maybe malwarebytes has a reason to clock this site. Please advise. Thank you.
  12. Since no one found the solution so far, I'm pleased to say that it solved itself. Another more frequent error in google chrome : ERR_SSL_VERSION_INTERFERENCE made me search : disable TLS 1.3 in chrome://flags/ was the solution and it appeared that the problem above was solved by the same settings. If this is the safest option I don't know but it works.
  13. Hello, I ordered free software from quadspinner and got a mail with the download links. It’s not working in google chrome 69.0.3497.100 On whatever link I click in the mail it takes ages to open and when it does I get a window that asks : “Select a certificate to identify yourself” I always cancel because the certificates showed are personal certificates to communicate only with Official sites and are linked to our identity card. The result is an error on the page : this site cannot be reached,and that’s it. I can visit all the other sites of quadspinner but NOT the ones with https://. I tried to find the solution but could not find anything usable. I opened the mail in internet explorer and get the same request to identify myself, I just click cancel and I was able to download everything I needed. Perhaps someone knows a solution, if not there is still the workaround : internet explorer. Thanks in advance.
  14. Thanks. I think it's safer to avoid that kind of sites after all.
  15. @dcollins : thanks for your answer. I panicked when all this happened I really thought the laptop would never start again, the computer well this is an old one and recovered surprisingly after uninstalling malwarebytes.Going through this all again : no thanks. Some time ago there was a faulty update and again lots of time to recover. I'm a bit disappointed with malwarebytes continuous problems, I reverted to the 3.3.1 version with all protection enabled. The thing is the 3.4.4 version worked for .... about 3 days. People at malwarebytes : please make a version that works for all systems, no more crashes !
  16. The necessary files are uploaded, only mbam check refused to run on the laptop, tried several times same result : mbamcheck has stopped running. Addition_computer.txt FRST_computer.txt Addition_laptop.txt FRST_laptop.txt mb-check-results.zip
  17. This happened on windows 10 computers. Restarting the computer gave me a blue screen, scrolling points and a white cursor, in the end I succeeded to get it starting normally. I immediately uninstalled mbam and chrome was "normal" again. I did not have that happening on windows 7 but ..... the component update was : 1.0.4418, anyway I uninstalled mbam in order to avoid further problems. I was not able to even open malwarebytes to uncheck whatever protection. Don't know but could it be the component update that is the culprit ?
  18. Thanks, this was the solution for me on both w7 and W10. Just hope everything continues to work !
  19. too late, did uninstall, will re-install once fixed. The whole computer froze, got even a message : low in memory. Got mbam installed on the computers since 2005 I guess, that's a long time ago, I have 4 pro licenses and yes I'm a bit disappointment with things going on lately. I suppose this will be fixed again and we will all be happy and hope it will never happen gain.Anyway have a nice weekend folks.
  20. Same here, real time protection turned off, unable to connect to service. Since other people have the same problem I did not do anything but quit and restart malwarebytes.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.