Jump to content

mbam.exe - in Anwendung, Error

Recommended Posts

Hello, i have here a hard problem this the new version of Malwarebytes Anti-Malware.


My Os is Windows XP ( please No disscussion about that ). I have the paid version of Malwarebytes Anti-Malware purchase version, in the past. I m running the update, this the new version, came this error up, Erasing the old version, and installing the new one the same problem.


mbam.exe - in Anwendung




Screen Shot:


PS: Yes of course, i have deletet MAM, and using you removal tool.


Where lies the rub?




Link to post
Share on other sites

  • Root Admin

The Malwarebytes team is aware of the issue for error 0xc000001d and are looking into the problem now and hope to have a fix soon.

The issue appears to probably be due to a missing instruction set in the latest version of MBAM. Some older single CPU systems seem seem to not currently be supported.


In the meantime you can revert to the previous version MBAM version.

If you do revert back to the previous version, then they'll need to disable "check for program updates when checking for database updates" setting if they don't want to constantly see the prompt for the new version.

This setting is located under Settings => Update Settings => Check for program updates when checking for database updates (need to uncheck that).

Link to post
Share on other sites

Hello, after an update with Malwarebytes Anti-Malware, the same error and my System is frozen. I can´t nothing doing. I jumpt in the Safe mode ( Protectet Mode ) of Windows XP, erased Malwarebytes Anti-Malware, and i used the clean Tool also. Please find a solution for this problem.

Your program is somehow knitted with the hot needle !
Link to post
Share on other sites

Hello, now it work´s now by me fine. I am installed the again, used Malwarebytes_2.1.8_SSE2_Hotfix.exe Hotfix reboot, and it work´s. I have my Eyes on it. I guess i have other problems with ( Malware ? ) with my System, or in conjunction this Malwarebytes Anti-Malware. Well but iam not shure, in this issue. But the "problem" with Error: 0xc000001.d is solved now. Thank you.


Regards MAM, Holger.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.