Jump to content

wildman424

Malware Hunters
  • Content Count

    1,688
  • Joined

About wildman424

  • Rank
    Forum Deity
  • Birthday 04/24/1983

Profile Information

  • Location
    USA

Recent Profile Visitors

22,601 profile views
  1. @LiquidTension I still can't get your support tool to finish and produce mbst-grab-results.zip for you.I don't know what else to try to get your support tool to do its thing. Windows built in zip tool works fine. I use 7zip it works fine. Where is it trying to create this file? Could I possibly have some folder/file permissions out of wack somewhere?
  2. I have no ideal what was going on when the crash occurred. I may have been away from the computer when it happened. I didn't find the crash dump until I was about to delete all temp files with Ccleaner, it was in the results list or I would have missed it. I did have a strange system crash last night that was difficult to recover from. No ideal what caused that, There isn't any crash dumps. I'm still looking through EventViewer. I haven't been able to get the support tool to zip the logs, It runs up to that point and then fails. I will try again to get those logs into you.
  3. Thanks Ron, file attached. I'm sending you the password hope its helpful to you guys best regards, mbam.exe.10136.7z
  4. I was getting ready to delete all my temp files, I found a mbam.exe crash dump. Created this morning 4/14/2020 7:56am I'm going to upload for you. Question is should I password protect it and pm you the password, or just attach the 7zip archive as is? filename: mbam.exe.10136.dmp
  5. Good news, I don't think it was Malwarebytes causing the issues I had this morning. I found some incorrect settings that I believe may have caused it. I will keep an eye on it over the next couple days and report back if it occurs again. I did notice that once I was online, it stayed online until I disabled the adapter using "function key + F2". Then i had to fight with it to get online again. But I haven't been able to get it to happen again. I still can not get the support tool to zip the logs. FRST runs fine though.
  6. I got stuck in a shutdown and restart loop there for a while, not sure what caused that! It didn't crash the system or anything, just randomly logged me out, shutdown and restarted. It did it 2 or 3 times when I was doing a reinstall. I'm trying again to get those logs for you right now. I haven't been able to reproduce the issue again, and i have uninstalled and reinstalled and updated 3 or 4 times. Give it a min, see if I can get those logs and I'll shutdown and restart again, now that I have v4.1.0.56 component version 1.0.867 installed again. This component version 1.0.875 is the current beta correct?
  7. No, I'm only using Malwarebytes, and Malwarebytes Firewall Control
  8. I spent about an hour this morning trying to connect to the internet. It didn't occur to me that Malwarebyes could be the problem. Is there a known issue with MBAM causing DNS errors and loss of internet connectivity? Malwarebytes Version: 4.1.0.56 Component Version: 1.0.875 Update Package: 1.0.22398 Will try a few different things and see if what I experienced is related to the issue being discussed here. In the mean time I wasn't able to get the support tool to provide the logs
  9. Thanks @AdvancedSetup, I'll shoot him a private message when I get the chance.
  10. I used to use HP-Host research purposes. Now that it is no longer available, are there any newer alternate resources that you would recommend?
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.