Jump to content

Multiple computers - Can't upgrade from 4.5.18


Recommended Posts

I have a few computers running Malwarebytes Premium.

It seems like anything running version 4.5.18 will not update to the newer versions (4.5.19, and now 4.5.20) from within the program, even after using the "Check for updates" button within the program.

One one machine, I downloaded the latest installer, and just installed it on top of the already installed version, and that seemed to work to update to 4.5.20, but I'd rather not have to do that on each computer.

Is there a known issue that 4.5.18 won't update beyond that version? Or were the newer versions not rolled out to any computers currently running an older version?

Thanks.

Link to post
Share on other sites

  • Root Admin

Good day @isaacl

Yes, we would like to get some logs from one of the systems having the issue, please.

 

 

To begin, please do the following so that we may take a closer look at your installation for troubleshooting:

NOTE: The tools and the information obtained are safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  • Download the Malwarebytes Support Tool
  • In your Downloads folder, open the mb-support-x.x.x.xxx.exe file
  • In the User Account Control pop-up window, click Yes to continue the installation
  • Run the MBST Support Tool
  • In the left navigation pane of the Malwarebytes Support Tool, click Advanced
  • In the Advanced Options, click Gather Logs. A status diagram displays the tool is Getting logs from your machine
  • A zip file named mbst-grab-results.zip will be saved to the Public desktop, please upload that file on your next reply

Thank you

 

Link to post
Share on other sites

Sure, this one came out to 127 MB though for some reason, and seems like it's too large to attach, happy to upload to somewhere like WeTransfer, but I don't really want to post the link publicly.

Any other way to send it?

And if you don't mind to remove/delete the logs once you're finished with them, just rather not have all the machine info sitting around.

As I mentioned, I manually updated 2 machines by downloading and running the installer on top of the installed version, which seemed to work fine.

Thanks!

 

Edited by isaacl
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.