Jump to content

4.4.11.149 problem


John A
 Share

Recommended Posts

On my Windows 10 computer, I received a message from MB saying computer restart required, presumably after it updated to the new Beta

On restart Malwarebuytes does not start.  It will start manually but shows V4.4.10.144 and says it is up to date even though beta setting is on. 

My Windows 11 computer also did the update but it was successful.

Should I clean/reinstall?

I have logs, who should I PM them to?

Link to post
Share on other sites

Since there is no response I have cleaned and reverted to the production version.  All good

I have another problem with 4.4.11.149, this time on my Windows 11 computer.  I tried to open Malwarebytes from the tray icon (for the first time since it updated to this new Beta) and it just disappeared and would not restart.

Tried the MB Support tool and it refused to operate with "Unable to load archive", so I couldn't get logs.

Uninstalled Malwarebytes via Windows then the Support tool operated and cleaned it. 

Reinstalled production version. All good.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.