Jump to content

File Corruption after Running Malwarebytes.


Recommended Posts

Hi.

I ran into the most peculiar thing the other day.

Malwarebytes was updated and it ran a post-update scan as it is usual. This scan takes longer than manual scans and I have gotten used to it taking around 20 minutes.

This time however it went over an hour and it got stuck on the file DCIM/@G/[Gibberish] (See the image below).

 I was afraid that my phone had been on the process of being encrypted so I popped the SD out of the phone.

The scan continued and went after yet another file with similar termination and after an additional hour I stopped the scan, trying to figure out what had happened fearing it had been a ransomware.

I went to look into the SD and found out some images and videos had been corrupted, in fact Windows asked me to repair the device, perhaps a silly thing to do because I am not sure if there is wormable ransomware these days but I needed to know if my files were safe.

I found out some were corrupted but thankfully I have this information backed into my PC and Cloud Storage. The most peculiar thing however is that my backup on Google Drive shown some of the corrupted files from my SD too.

After restart, I set a manual scan and nothing was found.

I backed up my SD data, format the SD and reinserted it back into the phone. I ran another scan and nothing was found.

I left the phone on but unconnected to the internet and after 24 hours it seems to be functional with no changes whatsoever, I have Glasswire in the device and after reconnecting to the internet, there was no new service trying to connect to a C&C server nor anything unusual. As far as I can tell it works as normal.

I am not sure what had just happened since I do not have any new apps nor I use this phone to browse the internet, I mostly use this phone as a camera and app authenticator and no changes have been done in months.

I need to trust this device, I was wondering if there is a way I could send you logs from this device in case something is out of the ordinary. I am currently using a SD from Adata, perhaps the information had been corrupted over time and I did not notice, the SD is about 3 years old now.

I hope you can help me with this matter, thank you in advance for your help.

Kind Regards.

Screenshot_20210830-173616.thumb.png.b624577b81ba67690b5c181d263cec10.png

Link to post
Share on other sites

  • Staff

Hi @BigArachnotron,

If you send an Apps Report we can check for any malicious apps.

To send an Apps Report with Malwarebytes for Android use the following instructions.

  1. Open the Malwarebytes for Android app.
  2. Tap the Menu icon.
  3. Tap Your apps.
  4. Tap three lines icon in upper right corner.
  5. Tap Send to support

Choose an email app to send Apps Report.

Your email app will open with the Apps Report included.

At this point, it would be very helpful to mention you are submitting via recommendation from the Malwarebytes forum.  This allows our support staff to know where to direct it.

By sending the Apps Report, you will create a ticket in our support system.

Private Message (PM) me the email used and/or the ticket number assigned.

Nathan

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.