Jump to content
Johnnyh

Please help need to Remove VIRUS EPIC IT keeps coming back, ???

Recommended Posts

Hello

 

Yes i'm feeling jaded too, been up all night and appreciate you have too,

 

Thank you kindly for your time it is appreciated will talk again later

 

Kind Regards

Share this post


Link to post
Share on other sites

Hello

 

Have tried over the fix to get defender to update all with no luck,

 

same error message ??? untrusted cert.

 

Regards

Share this post


Link to post
Share on other sites

No problem, we'll address it more in the morning. Though I don't expect it to help much go ahead and run the last fix I gave you

Then I'll review again in the morning and provide more assistance

Cheers, and have a good rest

 

Share this post


Link to post
Share on other sites

thank you for all your help yesterday it was very much appreciated

have not run the fix on the virtual pc as can't solve the update to defender, so it would seem windows 7 defender update is very much broken

would like to sort the defender update before running the fix

have tried various fixes as suggested but none of them are working ???

do I need to do any fix's on the windows 10 real pc, still feels a little sluggish, though hopeful all the nasty's  have gone 🙂

 

Thank you once again

 

Regards

 

Share this post


Link to post
Share on other sites

Please let me get new fresh FRST logs from both systems after you've restarted both 2 times. Need to verify if new Event Log entries are being generated or not.

 

 

Share this post


Link to post
Share on other sites

Physical Computer:

Please remove the following MSCONFIG / Task Manager startup settings

MSCONFIG\Services: GoogleChromeElevationService => 3
MSCONFIG\Services: gupdate => 2
MSCONFIG\Services: gupdatem => 3

Do a complete full reset of Google settings, including all clean ups, then uninstall and reinstall Google Chrome
https://forums.malwarebytes.com/topic/258938-resetting-google-chrome-to-clear-unexpected-issues/

 

This is like the 2nd, maybe 3rd time I've asked to enable System Restore?  It still appears to be disabled.

ATTENTION: System Restore is disabled (Total:232.66 GB) (Free:44.24 GB) (19%)

https://www.thewindowsclub.com/system-restore-disabled-turn-on-system-restore-windows

 

Please review the following link and reset all other Web Browsers even if you don't use them.
https://www.computerhope.com/issues/ch001748.htm

After resetting your Web Browsers please follow this link and see about fixing, or resetting your Search
https://support.microsoft.com/en-us/help/4520146/fix-problems-in-windows-search

 

Then after those fixes, please run the following fix and check for Windows Updates and install them.

Windows Update Troubleshooter
https://support.microsoft.com/en-us/help/4027322/windows-update-troubleshooter

 

 

Share this post


Link to post
Share on other sites

 

35 minutes ago, AdvancedSetup said:

 

Hello

thank you for the help

Ok have turned on system recovery, I actualy  did it for you on the virtual PC when you ask not the real. To be honest with you have never liked using it! find it always lags the PC and you can always tell it on! slugging the PC,

so always thought a good ACRONIS backup image is far better than a constant slugglish computer because of using system restore. The very first thing I always do after a fresh install is disable It, but maybe i'm wrong to ? never ever been a fan of it

 

Ok when I go i to ms config under start up it gives me a link to open task manger, when I do I not see the three services to remove ?> any ideas

regards

35 minutes ago, AdvancedSetup said:

Please remove the following MSCONFIG / Task Manager startup settings

MSCONFIG\Services: GoogleChromeElevationService => 3
MSCONFIG\Services: gupdate => 2
MSCONFIG\Services: gupdatem => 3

Do a complete full reset of Google settings, including all clean ups, then uninstall and reinstall Google Chro

 

Share this post


Link to post
Share on other sites
Posted (edited)

Virtual Computer:

Make sure you have a new, recent Snapshot to recover to just in case something unexpected happens.

 

Run the same full fix for Google Chrome
https://forums.malwarebytes.com/topic/258938-resetting-google-chrome-to-clear-unexpected-issues/

Open the VMware program but don't start any virtual systems. Check for VMware updates. If there are any updates please go ahead and install them.
If the computer asks about any compatibility issues after an update when you go to start a virtual system go ahead and choose Clone so that it does not make any changes to your current virtual system.
From within the running host reinstall the VMware Tools

On the VM settings for networking. Are you using Bridged, NAT, Host, or Custom?

image.png

 

Please uninstall ALL security software from the Windows 7 virtual computer for now.

Download and run the following McAfee uninstaller tool on this computer as well.
http://download.mcafee.com/products/licensed/cust_support_patches/MCPR.exe

 

Also, use our MBST tool to fully uninstall Malwarebytes but do not reinstall yet.

 

 

Please download the attached fixlist.txt file and save it to the Desktop.
NOTE. It's important that both files, FRST or FRST64 and fixlist.txt are in the same location or the fix will not work.

NOTICE: This script was written specifically for this user, for use on this particular machine. Running this on another machine may cause damage to your operating system.

Run FRST or FRST64 and press the Fix button just once and wait.
If the tool needs a restart please make sure you let the system restart normally and let the tool complete its run after restart.
The tool will make a log on the Desktop (Fixlog.txt). Please attach or post it to your next reply.

Note: If the tool warned you about an outdated version please download and run the updated version.

fixlist.txt

Thanks

Edited by AdvancedSetup
updated information

Share this post


Link to post
Share on other sites

these are the only options from msconfig once start up is shown

 

2020-04-30_00-29-50.thumb.jpg.0a83381604b3f700fdf8f9c0ca636999.jpg

Share this post


Link to post
Share on other sites

OK 

 

thank you for the reply and help

 

VM machine is using NAT, thought it would act more as a block to protect the real PC

 

regards

Share this post


Link to post
Share on other sites
Posted (edited)

Using System Restore even on a virtual machine will be able to get you out of mess sometimes very quickly. Using Snapshots that often would actually give terrible results as they too get bloated and messy. I have not seen any real proof that having System Restore enabled actually noticeably reduces performance beyond maybe a benchmark utility. I have it enabled on all my systems and don't notice any real difference with it On or Off. But having it on and creating Restore Points from time to time has saved me more than once.

 

Edited by AdvancedSetup
updated information

Share this post


Link to post
Share on other sites

I use Bridged myself so that it has its own direct IP unrelated to the local PC. It gets its IP and DNS directly from the router

Go ahead and do the uninstall and clean up of Google Chrome and all the other fixes, updates and we can manually fix any service start up settings if we still need to.

 

Share this post


Link to post
Share on other sites

Hold on a minute. Sorry about that. I gave you the wrong fix for the Virtual Computer just a moment ago.

Please use the following one. You can use both, but you need to run this one now.

 

fixlist.txt

Cheers

 

Share this post


Link to post
Share on other sites

ok re virtual pc

 

1) have reset network to bridge

2) have cleaned and reset google as instructions

3) have run the MCPR remover, what previous product were installed by MacFee ??I didn't recall installing anything and revo never showed anything ever ??

4) Have not run the fix yet because you mention malwarebyte tool ??? where is this tool ??? have googled  MSST but not a great deal comes up is it

 

Download the latest version of the Malwarebytes Support Tool, then open the utility and accept the license agreement. Fo

 

 

Thank you for your help much appreciated

regards

Share this post


Link to post
Share on other sites

sorry for being a but dumb....

 

your talking about the malware bytes installer, think😉

 

regards

Share this post


Link to post
Share on other sites

Hello

 

I notice your clean up seems to also be related to this techsmith ?? update service,? is that a problem program / service I can un install the program

 

Regards

Share this post


Link to post
Share on other sites

Please manually download the certificate file onto the virtual workstation

http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootstl.cab

Then using 7-zip or other extraction utility extract the file into a new folder and then right click over it and select "Install CTL" and just click through the list.

 

image.png

Hopefully it should successfully install.

Then restart the computer and let me know what errors you get or have now.

 

Share this post


Link to post
Share on other sites

OK thanks for the replies

 

Virtual PC running much better, very much clickier and more responsive

 

have not tried and SFC /scannow .. guess it will still complain corrupted and can not repair ?

and defender will still not update, but would seem it feels much sweeter running thank you so much

 

should I follow the same on the main machine ??

and what has been the main culprits here causing all these problems / performance issues ???? 

SMADAV ???,

MACAFEE ????? not sure where that came from, i don't use it, 

wise cleaner ????, 

Tech-smith update service

because you can bet this is replicated on most of my other pc's too?,

just would like once cleaned not to repeat the same issues in the future

 

Regards and thank you

 

 

 

Regards

Share this post


Link to post
Share on other sites

ok installed the CTL and reset pc 

 

defender still will not update ????

 

Regards

 

 

 

 

2020-04-30_01-36-42.jpg

Share this post


Link to post
Share on other sites

Do not run most of the fixes on the Physical box. Some are / were for Windows 7 not Windows 10

I don't think it is one specific issue. There are multiple issues and part of it some computer experts simply call it Windows Rot.
https://www.thewindowsclub.com/windows-rot

In my opinion many of these "fixes" can help make the computer faster and more responsive but nothing restores speed like FDISK, FORMAT, reinstall of Windows 😁

 

Share this post


Link to post
Share on other sites

And you are certain that Date, Time, and Timezone are all correct on both the Physical computer and the Virtual computer?

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.