Jump to content

Mobile admin removal

Recommended Posts

I have a Samsung S4 mini and an app downloaded and asked for admin permission so I said yes, then I tried to deactivate the admin permission and my screen just locks. So I started it in safe mode and tried to uninstall the app and deactivate the admin permission but it still is there and it locks my screen when trying to uninstall it even in safe mode. Can anyone help?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.