Jump to content

Request Resource Already in Use for Both MBAM and MBAR.


Recommended Posts

Ok, so, I've been searching and trying everything I can think of and everything I've come across. Nothing I have tried so far has worked...I tried:

Using RKill to kill process to be able to open MBAR or MBAM.,..no luck

Using Spybot Search and Destroy....no luck

Using Zemana, ntuserlistlite was found but never fixed...no luck

Tried opening MBAR in Safe Mode with Networking...no luck

So, I went ahead and scanned with FRST64, here is my FSRT.txt file and Addition.txt...here's hoping someone can help me out in getting rid of this thing before I cave and just reinstall Windows...

 

 

FRST.txt

Addition.txt

Link to post
Share on other sites

Doing so now(btw, I'm dumb...I read through that guide originally, but thought it wouldn't work due to the mbar file I already have doesn't work).

 

It's telling me the DDA driver was not installed, rebooted, tried to scan again, saying the DDA Driver is not active.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.