Jump to content

F-Secure Deepguard conflict


Recommended Posts

Running F-Secure here... and there is an incompatibility w/F-Secure's "DeepGuard" feature which causes "Unable to connect the Service" error after booting. Disabling DeepGuard seems to circumvent the error.

Unfortunately, there is no way to whitelist within DeepGuard. For now, I have disabled DeepGuard figuring that MBAM has me covered.

Link to post
Share on other sites

Greetings and welcome :) 

Thank you very much for reporting this issue to us.  I've informed the Malwarebytes 3.0 team so that they may investigate and hopefully fix it, assuming there is a way to solve it on our end (sometimes such issues unfortunately require a fix from the other vendor; in this case, F-Secure, but our team will try to fix it on our end if they can).

Please feel free to let us know if there's anything else that we can assist you with.

Thanks :) 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.