Jump to content

Why is it looking like this? Is it just me?


Recommended Posts

12 minutes ago, Aura said:

Do you use a custom theme, Windows Explorer, zoom/text size, etc.?

Yes, I use ClassicShell and Clover. But it seems to be fixed now. Very odd.


I think it might have something to do with the fact that I updated Clover on my PC today.

Link to post
Share on other sites

  • 2 weeks later...

HSame for me, I tried excluding my av software & had this same problem, I ended up using the exclude files which access the internet selection, then open the av folder & copy the link as txt & paste it into the box, if I tried searching for the file nothing happens.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.