Jump to content

Update server access blocked SOLVED


suti49
 Share

Recommended Posts

I thought I had posted the initial question on this topic a couple of days ago, but I can't find it, which would explain why I didn't get a reply.  I have managed to correct it but it was bizarre enough I  thought I would post the solution.

I was having a problem not being able to connect to the Malwarebytes update server. Since the dashboard starts off looking for updates, it wouldn't run even on an old set of descriptions. I was looking for a reason why I was getting huge temporary downloads without any residues so I gave up on Malwarebytes and went looking for another solution. It felt like the Microsoft Delivery Optimization, but I had that turned off in Settings. After lurching through 40 or 50 web pages, I decided to try modifying the Local Group Policy. When I got to the Optimization function, it was unconfigured. I changed it to HTTP only and that stopped the downloads. Immediately after that I had access to the update server and could run Malwarebytes. I will leave it to the folks that make the big bucks to figure out why.

 

This is not the only bug that I have had to hack at to fix in Windows 10. The next one is figuring out why my FixMeStick is crashing my system. I already solved the one that had my touchpad spazzing.  Hurray for Windows 10 1607 !*#!

 

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.