Jump to content

MBAE 1.09.1.1201 beta


hake
 Share

Recommended Posts

Works faultlessly on my Windows 7 64bit and Windows XP SP3 (SSE2 processor) systems. As is typical of a user with no self-control, all Advanced Settings are checked with the exception of Ret Rop Gadget Protections (Chrome browser options ARE checked). Additional shields for SumatraPDF (pdf) and Mozilla Thunderbird (other) are in use.

I guess that support for pre-SSE2 processors is at an end. If that is the case, I hope that automatic updating is inhibited for systems with SSE only processors.

Link to post
Share on other sites

  • 2 weeks later...

Just installed x.1208.   Quick/preliminary testing showed no problems... seems to be working fine on Win8.1, Win7x64 SP1 (with EMET 3.x) and WinXP SP3 (+EMET 2.x).

Note:   These older versions of EMET don't seem to cause compatibility issues as occur with EMET 4.x and newer.   So I'm just leaving well-enough alone here.  

Edited by ky331
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.