Jump to content

Unable to Load Anti-Rootkit Driver Errors When I Log into Admin Mode


Recommended Posts

Good evening,

 

When I tried to log into my computer (Windows 7 Home Professional, 64-bit) in admin mode this evening, the logging in took forever. Finally, MalwareBytes gave me some kind of error about SDKCreate with error code 20023. It said it couldn't load the anti-rootkit drivers, that the problem might be a sign of rootkit activity, and that I should reboot.

 

After I rebooted, I tried to log into the admin account again. This time, the admin desktop wouldn't load at all. MalwareBytes displayed error code 20025, and asked if I wanted to proceed without the rootkit drivers. After I clicked Yes, it began a scan, although I'm not sure why. Once I closed out of the scan window, I was faced with a black screen - the desktop didn't load. I had to use Ctrl-Alt-Del to log out of the admin account.

 

I can log into my restricted user account without problems. MalwareBytes seems to be running normally. A complete system scan run from the user account found no problems on Nov 7. 

 

I have a lifetime MalwareBytes premium license.

 

Thank you,

S.C.

Link to post
Share on other sites

Hello and Welcome to Malwarebytes :)

Let's try this first....

Please let us know how it goes.

Thank You,

Firefox

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.