Jump to content

MBAM crashing when runs


Recommended Posts

Not sure if this helps, but I bought Premium today and suffered the same problem. It turns out that MB doesn't like the TEMP/TMP variables being anything other than %USERPROFILE%\AppData\Local\Temp

 

I had created a 4GB RAM disk called R:, and changed these two temp variables to point there. I changed them back and was able to update.

Link to post
Share on other sites

Hi, @bl0ke:
 
Welcome.

Not sure if this helps, but I bought Premium today and suffered the same problem. It turns out that MB doesn't like the TEMP/TMP variables being anything other than %USERPROFILE%\AppData\Local\Temp
 
I had created a 4GB RAM disk called R:, and changed these two temp variables to point there. I changed them back and was able to update.

 
That is correct.

RAM disk is not supported.

Each computer is unique.
Problems that sound "the same" most often are not.
The same is true for solutions.
They most often need to be individualized.

It is less confusing for everyone if we try to stick to "one user per topic".
So, if you need further assistance, please start a NEW, SEPARATE topic using the clickable cjfj.png button.
The staff and experts will be able to more easily provide both you and the OP with individual help to get you both up and running.

Thanks for your patience and understanding,

 
Thanks,

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.